



<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

    <title>Oslo 2019 Diamond League live updates | iaaf.org</title>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1, user-scalable=no">

    <meta name="Description" content="Welcome to our comprehensive coverage of the Bislett Games Diamond League meeting in Oslo, the fifth stop of the IAAF Diamond League&#39;s tenth season." />
    <meta name="version" content="?v=983334614" />
    
<script>
    (function() {
        'use strict';
        /*!
  * domready (c) Dustin Diaz 2014 - License MIT
  */
        !function (e, t) { typeof module != "undefined" ? module.exports = t() : typeof define == "function" && typeof define.amd == "object" ? define(t) : window[e] = t() }("domready", function () { var e = [], t, n = document, r = n.documentElement.doScroll, i = "DOMContentLoaded", s = (r ? /^loaded|^c/ : /^loaded|^i|^c/).test(n.readyState); return s || n.addEventListener(i, t = function () { n.removeEventListener(i, t), s = 1; while (t = e.shift()) t() }), function (t) { s ? setTimeout(t, 0) : e.push(t) } });

        
        window.loadDeferredStyles = function (scriptId) {
            var addStylesNode = document.getElementById(scriptId);
            var replacement = document.createElement("div");
            replacement.innerHTML = addStylesNode.textContent;
            domready(function() {
                document.body.appendChild(replacement);
                addStylesNode.parentElement.removeChild(addStylesNode);
            });
        };
    }());
    
</script>

    <!-- Stylesheets -->
    <link href="/Areas/Competitions/Assets/Styles/style.min.css?v=983334614" rel="stylesheet" type="text/css" />
    

    
    

<noscript id="main-defer-styles">
    <link href="/Areas/Competitions/Assets/Scripts/durandal/css/durandal.css?v=983334614" rel="stylesheet" type="text/css" />
</noscript>
<script>
        loadDeferredStyles('main-defer-styles');
</script>

    
    <!-- Stylesheets -->
    
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" href="/Content/img/ui/apple-touch-icon-precomposed.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/Content/img/ui/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/Content/img/ui/apple-touch-icon-114x114-precomposed.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="/Content/img/ui/apple-touch-icon-144x144-precomposed.png" />
    



    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=es6,Array.prototype.includes,Element.prototype.closest"></script>

    <!-- RequireJS -->
    
    
    <script src="/Assets/Scripts/requirejs/2.1.15/version/require.min.js?v=983334614"></script>

    <!-- RequireJS -->
    

    

    <link rel="canonical" href="/news/news/oslo-2019-diamond-league-live-updates" />

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@iaaforg">
    <meta name="twitter:creator" content="@iaaforg">
    <meta name="twitter:title" content="Latest Oslo updates - IAAF Diamond League">
    <meta name="twitter:description" content="Welcome to our comprehensive coverage of the Bislett Games Diamond League meeting in Oslo, the fifth stop of the IAAF Diamond League&#39;s tenth season.">
    <meta name="twitter:image:src" content="https://media.aws.iaaf.org/media/List/e97b6e83-b326-48c5-9a63-60a7412a97dd.jpeg?v=-1930089225">

    <meta name="ArticleContentType" content="CompetitionArticle"  />
<meta name="Competition" content="IAAF Diamond League" />
<meta name="CompetitionId" content="506067ccdba66813c0f01698" />
<meta name="Event" content="Oslo Bislett Games" />
<meta name="EventId" content="6530" />

    

    
        <meta property="og:title" name="title" content="IAAF: Oslo 2019 Diamond League live updates" />
        <meta property="og:type" name="type" content="website" />
        <meta property="og:url" name="url" content="https://www.iaaf.org/competitions/iaaf-diamond-league/oslo-bislett-games-6530/news/live" />
        <meta property="og:site_name" name="site_name" content="iaaf.org" />
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="iaaf.org" />
        <meta name="twitter:title" content="Oslo 2019 Diamond League live updates" />
            <meta property="og:image" name="image" content="https://media.aws.iaaf.org/media/Medium/e97b6e83-b326-48c5-9a63-60a7412a97dd.jpeg?v=-1930089225" />
            <meta property="thumbnail"  content="https://media.aws.iaaf.org/media/Medium/e97b6e83-b326-48c5-9a63-60a7412a97dd.jpeg?v=-1930089225" />
            <meta name="twitter:image" content="https://media.aws.iaaf.org/media/Medium/e97b6e83-b326-48c5-9a63-60a7412a97dd.jpeg?v=-1930089225" />


    <meta name="ctype" content="iaaf-diamond-league">

    <style type="text/css">.result-ms {
    text-transform: lowercase !important;
}

.well.Time>.col-md-12>span:nth-child(2) {
    display: inline-block !important;
}

.split-list__tabs {
    flex-wrap: wrap !important;
}

.split-list__header {
    min-width: 15%;
    width: auto !important;
}

.blog--live-updates .nav-tabs {
    display: flex !important;
}

.race-walking header>.comp-banner>.container .comp-container .comp-info.comp-logo img {
    max-width: 220px;
}

.news-live__sidebar {
    display: none !important;
}

.news-live-wrapper .dl-banner--was
{
 height:100px;
background-color: #0168b7 !important
}
.news-live-wrapper .dl-banner--was .dl-banner__text
{
top: 20px;
}
.news-live-wrapper .dl-banner--was
{
 height:100px
}
.iaaf-radio-panel > .iaaf-radio
{
float:left;
}</style>
    
    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(dataLayer);
</script>
<!-- Google Tag Manager -->
<script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=26-RnVSqT8Bvd2HA-5tbhw&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-5XXBVM6');</script>
<!-- End Google Tag Manager -->

</head>

<body class="ONE isLive">
    <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5XXBVM6')"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->



    <!--googleoff: all-->
    <header>

        <div class="container top-search">

            <div class="navbar-left">
                <a href="/home" class="iaaflogo">iaaf.org</a>
            </div>

            <div class="navbar-left">
                <ul>
                    <li><a href="/home">Home</a></li>
                    <li>
                        <a href="/competition" data-bind="click: showMedia.bind($data, 'showcomps')" class="active">
                            Competitions <i class="fa fa-caret-down"></i>
                        </a>
                    </li>
                    <li><a href="/about-iaaf">About IAAF</a></li>
                </ul>


            </div>

            <form class="navbar-form navbar-right" role="search" action="/search/" method="get" onsubmit="this.submit(); return false;">
                <div class="form-group">
                    <input type="text" name="q" class="form-control" placeholder="Search">
                </div>
                <button type="submit" class="btn"><i class="fa fa-search"></i></button>
            </form>
        </div>

        <div class="comp-banner">




<div class="container">

    
    <nav class="navbar navbar-default navbar-fixed-top">
        <div class="comp-container _mobileNav">

            <div class="comp-info menu-toggle">
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>
            </div>

            <div class="comp-info comp-heading">
                <a href="/home" class="iaaflogo white">iaaf.org</a>
            </div>

            <div class="comp-info menu-toggle">
                <div class="navbar-header">
                    <button type="button" class="btn btn-lg" data-bind="click: showMedia.bind($data, 'showcomps')">
                        <i class="fa flaticon-sport11"></i>
                    </button>
                </div>
            </div>

            <div class="comp-info menu-toggle">
                <div class="navbar-header">
                    <button type="button" class="btn btn-lg" data-toggle="modal" data-target="#search">
                        <i class="fa fa-search"></i>
                    </button>
                </div>
            </div>

            <div class="clearfix"></div>

            <!-- nav -->
            <nav class="navbar">

                <div class="container">

                    <div id="navbar" class="collapse navbar-collapse">

 <!-- nav -->
<ul class="nav navbar-nav navbar-left">
        <li data-nav='Home'><a href='/competitions/iaaf-diamond-league'>Home</a></li>
<li data-nav='News'><a href='/competitions/iaaf-diamond-league/news'>News</a></li>
<li data-nav='Media'><a href='/competitions/iaaf-diamond-league/multimedia'>Media</a>
</li>
<li data-nav='History'><a href="/competitions/iaaf-diamond-league/calendar/2019">Calendar/Results</a></li>
<li data-nav='Standings'><a href="/competitions/iaaf-diamond-league/standings/2019/men">Standings</a></li>
<li data-nav='Information'><a href="/competitions/iaaf-diamond-league/information/organizer-details">Information</a></li>

</ul>

                    </div><!--/.nav-collapse -->
                </div>
            </nav>
            <!-- nav -->
        </div>
    </nav>
    

    
    <div class="comp-container">

        <div class="comp-info valign-middle ">

            <div class="comp-info comp-logo valign-middle " id="complogosize">
<picture><img alt="IAAF Diamond League logo (c)" rel="IAAF Diamond League logo (c) &amp;copy; Copyright" src="https://media.aws.iaaf.org/media/Original/c16daf6d-4348-41af-9709-57bdda3a59c1.jpg?v=-1648985595" /></picture>            </div>

            <div class="comp-info comp-heading valign-middle iaaf-diamond-league">
                <h1>Diamond<span>League</span></h1> 
            </div>
        </div>

                <div class="comp-info next-event-tt liveNowDateModule"></div>
                    <script type="text/html" id="liveNowModule">

                        <div class="next-event-box">
                            <div class="next-event-header">
                                <h3 data-bind-html="dDate"></h3>
                            </div>
                            <div class="next-event-info" data-bind-class="dClass">
                                <h4 style="font-size: 22px"><span data-bind-html="dTime"></span><span data-bind-html="dDays"></span></h4>
                            </div>
                        </div>

                    </script>
                    <script type="text/x-jqote-template" id="daysToGoModule">
                        <![CDATA[

                        <div class="next-event-box">
                            <div class="next-event-header">
                                <h3>Next Event</h3>
                            </div>
                            <div class="next-event-info liveStyles">
                                <h4><*= this.dDate *></h4>
                            </div>
                        </div>

                        ]]>
                    </script>
                    <script type="text/x-jqote-template" id="nextSessionBeginsModule">
                        <div class="next-event-box">
                            <div class="next-event-header next-sesssion">
                                <h3 data-bind-html="dDate"></h3>
                            </div>
                            <div class="next-event-info nextsessioninfo" data-bind-class="dClass">
                                <h4 class="timing"><span style="font-size: 50px; line-height: 40px;" data-bind-html="dTime"></span>  <span>My time</span></h4>
                            </div>
                        </div>
                    </script>
                    <script type="text/javascript">

                        require.config({
                            "baseUrl": "/Areas/Competitions/Assets/Scripts/",
                            "urlArgs": "v=983334614",
                        });
                        window.domready(function() {
                                require(["app/live.get.current.session.min"]);
                            });
                         //load LIVE HOME PAGE
                    </script>

        <div class="clearfix"></div>

        <div class="comp-info location-partners  align-bottom">
                <div class="flag-date">
                    <span class="_label date">
                        <img alt="NORWAY" class="tableflag" src="https://media.aws.iaaf.org/Flags/NOR.gif" />
                        13 JUN 2019
                    </span>
                </div>
                    <div class="location">
                        <h4>Oslo (Bislett), NORWAY</h4>
                    </div>
            
        </div>
    </div>

</div>
        </div>

        <!-- nav -->
        <nav class="navbar">

            <div class="container">

                <div class="collapse navbar-collapse">

 <!-- nav -->
<ul class="nav navbar-nav navbar-left">
        <li data-nav='Home'><a href='/competitions/iaaf-diamond-league'>Home</a></li>
<li data-nav='News'><a href='/competitions/iaaf-diamond-league/news'>News</a></li>
<li data-nav='Media'><a href='/competitions/iaaf-diamond-league/multimedia'>Media</a>
</li>
<li data-nav='History'><a href="/competitions/iaaf-diamond-league/calendar/2019">Calendar/Results</a></li>
<li data-nav='Standings'><a href="/competitions/iaaf-diamond-league/standings/2019/men">Standings</a></li>
<li data-nav='Information'><a href="/competitions/iaaf-diamond-league/information/organizer-details">Information</a></li>

</ul>

                </div><!--/.nav-collapse -->
            </div>
        </nav>
        <!-- nav -->
        
    </header>

    
    <!--googleon: all-->

    <div class="container" role="main">
        


<div class="site-container competition-index news-live-wrapper blog--default" id="news" itemscope="itemscope" itemtype="http://schema.org/Article">

    
        <div class="dl-banner dl-banner--dl dl-banner--main">
        <a href="">
            <img src="/Areas/Competitions/Assets/Images/DL/dl-whoosh.png" class="dl-banner__bg" alt="diamond league"/>
            <div class="dl-banner__text">
                    <img src="/Areas/Competitions/Assets/Images/DL/dl-diamond.png" alt="diamond league" class="dl-banner__diamond"/>
                <h2 class="dl-banner__title">
                    Latest Oslo Bislett Games Updates <span style="color: #ffffff !important"> 13 JUN 2019</span>
                </h2>
            </div>
        </a>
        <div class="banner__bottom">
            
            <div class="clearfix"></div>
        </div>
    </div>































    <div class="clearfix"></div>
    <div class="container-fluid">
        <div class="col-md-6 col-sm-6 col-xs-12">





    
    
    <div id="fb-root"></div>
    <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
    

    
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    

    
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    





<div class="container">
    <ul class="row social-grid">
        <li>
            <a href="mailto:?subject=IAAF:Oslo 2019 Diamond League live updates&body=https://www.iaaf.org/competitions/iaaf-diamond-league/oslo-bislett-games-6530/news/live" onclick="_gaq.push(['_trackEvent', 'Share', 'Email', 'https://www.iaaf.org/competitions/iaaf-diamond-league/oslo-bislett-games-6530/news/live']);" target="_blank" class="email-link">
                <i class="fa fa-envelope-o"></i>
                Email
            </a>
        </li>
        <li>
            <div class="fb-share-button" data-href="https://www.iaaf.org/competitions/iaaf-diamond-league/oslo-bislett-games-6530/news/live?utm_source=facebook-share&utm_medium=facebook-share" data-layout="button"></div>
        </li>
        <li>
            <a href="https://www.iaaf.org/competitions/iaaf-diamond-league/oslo-bislett-games-6530/news/live?utm_source=twitter-tweet&utm_medium=twitter-tweet" class="twitter-share-button" data-via="iaaforg" data-count="none" data-text="Oslo 2019 Diamond League live updates">Tweet</a>
        </li>
        <li>
            <div class="g-plusone" data-size="medium" data-annotation="none"></div>
        </li>
    </ul>
</div>




            <div class="clearfix"></div>

            <article itemprop="articleBody" class="news--live">
                <div class="articleBody__inner">
                    <h4><strong>Welcome to our comprehensive coverage of the Bislett Games Diamond League meeting in Oslo, the fifth stop of the IAAF Diamond League's tenth season.</strong></h4>
<p>&nbsp;</p>
<p>This page will be updated regularly throughout the day today and right up until the competition begins tomorrow, incorporating news gathered from our correspondents on the ground here in Oslo and from IAAF, local organisers' and athletes' social media channels. In short, a one-stop shop for all things Oslo Diamond League.</p>
<p>To get up to speed, first check out our main <a href="https://www.iaaf.org/competitions/iaaf-diamond-league/news/oslo-bislett-diamond-league-preview"><span style="text-decoration: underline;"><strong>in-depth meeting preview</strong></span></a>. And while you're at it, share it on <a href="https://www.facebook.com/WorldAthleticsClub/"><span style="text-decoration: underline;"><strong>Facebook</strong></span></a> and <a href="https://twitter.com/iaaforg/status/1133333526026211329"><span style="text-decoration: underline;"><strong>Twitter</strong></span></a>.</p>
<p style="text-align: right;"><em>Updates by Bob Ramsak</em></p>
<p style="text-align: center;"><strong>Note</strong>: If posts don't immediately appear, please refresh your browser.</p>
                </div>

<div class="live-blog" style="opacity: 0">
    <h2 class="live-blog__title">
        <span>Live Blog</span>
    </h2>
    <div class="live-blog__items"></div>
    <div class="live-blog__load-more">
        <button class="btn">Load More Blog Posts</button>
    </div>
    <div class="live-blog__loader show">
        <p>Loading Live Blog feed</p>
        <div class="spinner">
            <div class="bounce1"></div>
            <div class="bounce2"></div>
            <div class="bounce3"></div>
        </div>
    </div>
</div>
            </article>

            <div class="clearfix"></div>

            <div class="clearfix"></div>
        </div>

        <div class="col-md-6 col-sm-6 col-xs-12 news-gallery pos--stick">
            
             
<div class="event__social-links heading-banner">

                
<a href="https://www.instagram.com/iaaf_athletics" target="_blank" class="news-live__social-link"> <i class="fa fa-instagram"></i></a>
                
<a href="https://twitter.com/iaaforg" target="_blank" class="news-live__social-link"> <i class="fa fa-twitter"></i></a>
                
<a href="https://www.facebook.com/WorldAthleticsClub/" target="_blank" class="news-live__social-link"> <i class="fa fa-facebook"></i></a>
</div>





            <aside class="related-links news-live__sidebar" style="background-color: #fff">
                <div class="container">
                        <h2 class="_alt">
                            Oslo Bislett Games Program
                        </h2>
                    
                </div>
            </aside>


        </div>
    </div>
    
</div>

<div class="clearfix"></div>



<script>

    requirejs(['jquery'],
        function() {
            requirejs(['/Assets/Scripts/app/bundles/blog.min.js?v=983334614']);
        });
</script>
    </div>

    
    <footer role="contentinfo">
        <div class="footer-header">
            <div class="container">
                <a href="/home" class="iaaflogo white">iaaf.org</a>
            </div>
        </div>
        <div class="container" id="footer">
            <div class="col-md-4 col-sm-4 col-xs-12">

                <ul class="row social-grid offset-above">
                    <li>
                        <a href="http://www.facebook.com/WorldAthleticsClub" target="_blank" onclick=" _gaq.push(['_trackEvent', 'Social-Module' , 'Click' , 'Facebook' ]);">
                            <i class="fa fa-facebook-official"></i>
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/iaaforg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Social-Module', 'Click', 'Twitter']);">
                            <i class="fa fa-twitter"></i>
                        </a>
                    </li>
                    <li>
                        <a href="https://www.youtube.com/IAAFathletics" target="_blank" onclick="_gaq.push(['_trackEvent', 'Social-Module', 'Click', 'IAAFathletics']);">
                            <i class="fa fa-youtube-play"></i>
                        </a>
                    </li>
                    <li>
                        <a href="/news/rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Social-Module', 'Click', 'RSS']);">
                            <i class="fa fa-rss"></i>
                        </a>
                    </li>
                </ul>

                <div class="clearfix"></div>

                <ul>
                    <li class="col-md-6 col-sm-6 col-xs-12">
                        <a href="/terms-and-conditions">Terms &amp; Conditions </a>
                    </li>
                    <li class="col-md-6 col-sm-6 col-xs-12">
                        <a href="/privacy-policy">Privacy Policy</a>
                    </li>
                    <li class="col-md-6 col-sm-6 col-xs-12">
                        <a href="/cookies-policy">Cookies Policy</a>
                    </li>

                    <li class="col-md-12">
                        © 1996-2019 International Association of Athletics Federations - IAAF - All Rights Reserved.
                    </li>
                </ul>
            </div>
            <div class="col-md-4 col-sm-4 col-xs-12 footer-non-mobile">
                <h4>The IAAF</h4>
                <ul class="styled">
                    <li>
                        <a href="/about-iaaf/">About IAAF</a>
                    </li>
                    <li>
                        <a href="/development/school-youth">School / Youth</a>
                    </li>
                    <li>
                        <a href="/about-iaaf/documents">Official Documents</a>
                    </li>
                    <li>
                        <a href="/about-iaaf/health-science">Health & Science</a>
                    </li>
                    <li>
                        <a href="/development/vision">Athletics Development</a>
                    </li>
                    <li>
                        <a href="/about-iaaf/contact-us">Contact IAAF</a>
                    </li>
                    <li>
                        <a href="/awards">IAAF Awards</a>
                    </li>
                    <li>
                        <a href="/heritage">HERITAGE</a>
                    </li>
                </ul>
            </div>
            <div class="col-md-4 col-sm-4 col-xs-12 footer-non-mobile">
                <h4>Competitions</h4>
                <ul class="styled">
                    <li>
                        <a href="/competition#iaaf-world-athletics-series">IAAF World Athletics Series</a>
                    </li>

                    <li>
                        <a href="/competition#one-day-meeting-circuits">One-Day Meeting Circuits</a>
                    </li>
                    <li>
                        <a href="/competition#iaaf-road-race-labels">IAAF Road Race Labels</a>
                    </li>
                    <li>
                        <a href="/competition#iaaf-challenges">IAAF Challenges</a>
                    </li>
                    <li>
                        <a href="/competition#iaaf-permits">IAAF Permits</a>
                    </li>
                    <li>
                        <a href="/competition#other-international-championships">Other International Championships</a>
                    </li>
                </ul>
            </div>
        </div>
    </footer><!-- /footer -->

    <!-- templates -->



    <!-- Search modal -->
    <div class="modal fade" id="search" tabindex="-1" role="dialog" aria-labelledby="searchLabel" aria-hidden="true">
        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="searchLabel">search</h2>
                </div>
                <div class="modal-body search">
                    <form class="form-group" role="search" action="/search/" method="get" onsubmit="this.submit(); return false;">
                        <input type="text" name="q" class="form-control" placeholder="Search">
                        <button type="submit" class="btn"><i class="fa fa-search"></i></button>
                    </form>
                </div>
            </div>
        </div>
    </div>
    <!-- Search modal -->


    <!-- Media modal -->
    <div class="modal fade" id="media" tabindex="-1" role="dialog" aria-labelledby="mediaLabel" aria-hidden="true" data-bind="modal:showDialog, template:modalTemplate">
    </div>
    <!-- Media modal -->


    <!-- templates -->
    <script type="text/html" id="clear">
        <!-- empty -->
    </script>

    <script type="text/html" id="seiko">

        <div class="modal-dialog seiko">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <div class="seikoLogo">
                        <div class="seiko-pre"></div>
                    </div>
                    <h2 id="mediaLabel">
                        <!--ko text: title--><!--/ko-->
                    </h2>
                </div>
                <div class="modal-body media">
                    <img data-bind="attr: { src: url }" />
                </div>
            </div>
        </div>

    </script>

    <script type="text/html" id="canon">


        <div class="modal-dialog media canonModal">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel">Canon Photo Of The Day</h2>
                </div>
                <div class="modal-body media">
                    
                    <div class="container">
        
                        <div class="row canonPhotoOfTheDay">

                            <div class="col-md-12">

                                <div class="photo col-md-8 col-sm-7 col-xs-12">
                                    <img data-bind="attr: { src: url }" />
                                </div>
                
                                <div class="description col-md-4 col-sm-5 col-xs-12">
                                    <p data-bind="html: title"></p>
                                </div>

                            </div>

                        </div>

                    </div>
                    
                </div>
            </div>
        </div>

    </script>

    <script type="text/html" id="image">

        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel" data-bind="text: title">Image</h2>
                </div>
                <div class="modal-body media">
                    <img data-bind="attr: { src: url }" />
                </div>
            </div>
        </div>

    </script>

    <script type="text/html" id="audio">

        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel" data-bind="text: title">Audio</h2>
                </div>
                <div class="modal-body media">
                    <audio autoplay controls>
                        <source data-bind="attr: { src: url }" type="audio/ogg">
                        <source data-bind="attr: { src: url }" type="audio/mpeg">
                        Your browser does not support the audio element.
                    </audio>
                </div>
            </div>
        </div>

    </script>

    <script type="text/html" id="youTubeVideo">

        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel" data-bind="text: title">You Tube Video</h2>
                </div>
                <div class="modal-body media">
                    <div class="youTube">
                        <div id="player"></div>
                    </div>
                </div>
            </div>
        </div>

    </script>
    
    <script type="text/html" id="medalTable">

        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel">
                        <!--ko text: title--><!--/ko-->
                        <span>
                            <!--ko text: code--><!--/ko-->
                        </span>
                    </h2>
                </div>
                <div class="modal-body media">
                    <table class="records-table">
                        <thead>
                            <tr>
                                <th>
                                    ATHLETE
                                </th>
                                <th>
                                    &nbsp;
                                </th>
                                <th>
                                    DISCIPLINE
                                </th>
                                <th>
                                    MEDAL
                                </th>
                            </tr>
                        </thead>
                        <!-- ko if: !!jsonData -->
                        <tbody data-bind="foreach: jsonData, visible: jsonData().length > 0">
                            <tr>
                                <td>

                                    <!-- ko if: !!Tn && Tn !== null -->
                                    <a href="#" data-bind="attr: { 'href' : '/athletes/team=' + Cid }">
                                        <span class="name-uppercase"><!--ko text: Tn--><!--/ko--></span>
                                    </a>
                                    <!-- /ko -->
                                    <!-- ko if: !Tn && Tn === null -->
                                    <a href="#" data-bind="attr: { 'href' : '/athletes/athlete=' + Cid }">
                                        <!--ko text: Fn--><!--/ko-->
                                        <span class="name-uppercase"><!--ko text: Ln--><!--/ko--></span>
                                    </a>
                                    <!-- /ko -->
                                </td>
                                <td>
                                    <!--ko text: Sc--><!--/ko-->
                                </td>
                                <td>
                                    <!--ko text: Dn--><!--/ko-->
                                </td>
                                <td>
                                    <!-- ko if: TId === 1 -->
                                    <i class="fa fa-circle gold"></i>
                                    <!-- /ko -->
                                    <!-- ko if: TId === 2 -->
                                    <i class="fa fa-circle silver"></i>
                                    <!-- /ko -->
                                    <!-- ko if: TId === 3 -->
                                    <i class="fa fa-circle bronze"></i>
                                    <!-- /ko -->
                                </td>
                            </tr>
                        </tbody>
                        <!-- /ko -->
                    </table>
                </div>
            </div>
        </div>

    </script>

    <script type="text/html" id="placingTable">
        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel">
                        <!--ko text: title--><!--/ko-->
                        <span>
                            <!--ko text: code--><!--/ko-->
                        </span>
                    </h2>
                </div>
                <div class="modal-body media">
                    <table class="records-table">
                        <thead>
                            <tr>
                                <th>
                                    ATHLETE
                                </th>
                                <th>
                                    &nbsp;
                                </th>
                                <th>
                                    DISCIPLINE
                                </th>
                                <th>
                                    PLACING
                                </th>
                            </tr>
                        </thead>
                        <!-- ko if: !!jsonData -->
                        <tbody data-bind="foreach: jsonData, visible: jsonData().length > 0">
                            <tr>
                                <td>

                                    <!-- ko if: !!Tn && Tn !== null -->
                                    <a href="#" data-bind="attr: { 'href' : '/athletes/team=' + Cid }">
                                        <span class="name-uppercase"><!--ko text: Tn--><!--/ko--></span>
                                    </a>
                                    <!-- /ko -->
                                    <!-- ko if: !Tn && Tn === null -->
                                    <a href="#" data-bind="attr: { 'href' : '/athletes/athlete=' + Cid }">
                                        <!--ko text: Fn--><!--/ko-->
                                        <span class="name-uppercase"><!--ko text: Ln--><!--/ko--></span>
                                    </a>
                                    <!-- /ko -->
                                </td>
                                <td>
                                    <!--ko text: Sc--><!--/ko-->
                                </td>
                                <td>
                                    <!--ko text: Dn--><!--/ko-->
                                </td>
                                <td>
                                    <!-- ko if: TId === 1 -->
                                    <i class="fa fa-circle gold"></i>
                                    <!-- /ko -->
                                    <!-- ko if: TId === 2 -->
                                    <i class="fa fa-circle silver"></i>
                                    <!-- /ko -->
                                    <!-- ko if: TId === 3 -->
                                    <i class="fa fa-circle bronze"></i>
                                    <!-- /ko -->

                                    <!-- ko if: TId > 3 -->
                                    <span class="placing" data-bind="text: TId"></span>th
                                    <!-- /ko -->
                                </td>
                            </tr>
                        </tbody>
                        <!-- /ko -->
                    </table>
                </div>
            </div>
        </div>
    </script>
    
    <script type="text/html" id="resultPopup">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</script>

    <script type="text/html" id="showAthletePopup">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</script>

    <script type="text/html" id="mobileTabTemplate">
        <!--ko text: title --><!--/ko-->
    </script>

    <script type="text/html" id="dropdownTemplate">
        <!-- ko if: !!code() -->
        <img class="tableflag" data-bind="attr: { 'src' : 'https://media.aws.iaaf.org/Flags/' + code() + '.gif' }" />
        <!-- /ko -->
        <span data-bind="text: title"></span>
    </script>

    <script type="text/html" id="dropdownTemplateNoFlag">
        <span data-bind="text: title"></span>
    </script>

    <script type="text/html" id="myTime">
        <span data-bind="text: offset"></span>
    </script>


    <script type="text/html" id="mediaScrollForMoreList">
        
        <a 
            href="#" data-bind="click: $parent.showMedia.bind($data, '', '', '')">
            
            <!-- ko ifnot: fileFormatGroup === "youTubeVideo" -->
                <img data-bind="attr: { 'src': Url, 'alt': SEOTitle }" />
            <!--/ko-->
            <!-- ko if: fileFormatGroup === "youTubeVideo" --> 
                <span class="youTube">
                    <img data-bind="attr: { 'src': Url, 'alt': SEOTitle }" />
                </span>
            <!--/ko-->

            <span class="_label date">
                <!--ko text: Date --><!--/ko-->
                <!-- ko if: fileFormatGroup === "image" --> 
                    <i class="fa fa-camera"></i>
                <!--/ko-->
                <!-- ko if: fileFormatGroup === "youTubeVideo" --> 
                    <i class="fa fa-video-camera"></i>
                <!--/ko-->
                <!-- ko if: fileFormatGroup === "audio" --> 
                    <i class="fa fa-headphones"></i>
                <!--/ko-->
                <!-- ko if: fileFormatGroup === "gallery" --> 
                    <i class="fa fa-picture-o"></i>
                <!--/ko-->
            </span>

            <span class="truncate">
                <!--ko text: SEOTitle --><!--/ko-->
            </span>  

        </a>

    </script>

    <script type="text/html" id="mediaScrollForMoreButton">

        <!-- ko if: noMoreMedia() -->   
            <div class="row clickForMore">
                <a href="#" data-bind="click: getMedia">
                    Click for More
                    <i class="fa fa-plus"></i>
                </a>
            </div>
        <!--/ko-->
        <!-- ko ifnot: noMoreMedia() -->  
            <div class="row clickForMore">
                <p>
                    No more results
                </p>
            </div>
        <!--/ko-->   

    </script>

       
       <script type="text/html" id="courseMeasurer">
           <div class="modal-dialog modal--measurer-detail">
               <div class="modal-content">
                   <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
        <i class="fa fa-times"></i>
    </button>
    <h2 id="mediaLabel" data-bind="text: modalData().title">
    </h2>
</div>
<hr>


                   
                   <div class="modal-body modal-body--measurer">
                       <div class="measurer__courses">
                           <table class="courses__table records-table dark">
                               <thead>
                               <tr data-bind="foreach: modalData().headings">
                                   <th data-bind="text: $data"></th>
                               </tr>
                               </thead>
                               <tbody data-bind="foreach: modalData().courses">
                               <tr 
                                   data-bind="attr: {'data-course-code': $data.code}" 
                                   data-ctx-click="courseMeasurements.goToCourse"
                                   class="table-row--hover"
                                   type="button"
                               >
                                   <!-- ko foreach: $parent.modalData().headings -->
                                   <td data-bind="text: $parent[$data.toLowerCase()]"></td>
                                   <!-- /ko -->
                               </tr>
                               </tbody>
                           </table>
                       </div>
                   </div>
               </div>
           </div>
       </script>



<!-- templates -->
<script type="text/html" id="showallcomps">

    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                    <i class="fa fa-times"></i>
                </button>
                <h2>
                    Competitions
                </h2>
            </div>
            <div class="modal-body showAllEvents" data-bind="template: { name: 'showAllCompsBody' }"></div>
        </div>
    </div>
</script>

<script type="text/html" id="showAllCompsBody">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</script>
  
    <!-- templates -->
    <!--googleoff: all-->
    
    

    <!--googleon: all-->
    <!-- output scripts and stylesheets registered with the IaafScriptRegistrar -->
    
    <script type='text/javascript'>var iaaf = {};iaaf.navSelect = "News";iaaf.eventId = "6530";</script>

    

    
    <!-- end scripts -->
    

<!-- RequireJS -->

    
    <script src="/Assets/Scripts/app/bundles/common.min.js?v=983334614"></script>
    <script>
        (function () {
            // contents of app.js:
            var siteBaseUrl = location.protocol + '//' + location.host;
            var mainAppPath = siteBaseUrl + '/Assets/Scripts/app';
            require.config({
                "baseUrl": "/Areas/Competitions/Assets/Scripts/",
                "urlArgs": "v=983334614",
                "waitSeconds": 360,
                "paths": {

                    "jquery": "jquery",
                    "jquery-cookie": "jquery-cookie",
                    "knockout": "knockout",
                    "knockout.validation": siteBaseUrl + "/Assets/Scripts/knockout.validation.min",
                    "bxslider": "bxslider",
                    "bootstrap": "bootstrap",
                    "masonry": "masonry",
                    "dotdotdot": "dotdotdot",
                    "datejs": "datejs",
                    "tinysort": "tinysort",
                    "jqote": "jqote",
                    "miniTemplate": "app/mini-template",
                    "blogShortcodeService": mainAppPath + "/bundles/shortcodes.min",

                    "global": "global",

                    "text": "requirejs/text",

                    "durandal": "durandal/js",
                    "plugins": "durandal/js/plugins",
                    "transitions": "durandal/js/transitions",
                    "transitions/entrance": "durandal/js/transitions/entrance.min",
                    "durandal/app": "durandal/js/app.min",
                    "durandal/activator": "durandal/js/activator.min",
                    "durandal/binder": "durandal/js/binder.min",
                    "durandal/composition": "durandal/js/composition.min",
                    "durandal/events": "durandal/js/events.min",
                    "durandal/system": "durandal/js/system.min",
                    "durandal/viewEngine": "durandal/js/viewEngine.min",
                    "durandal/viewLocator": "durandal/js/viewLocator.min",
                    "returnDataAsync": mainAppPath + "/returnDataAsync.min",
                    "youtubePopup": mainAppPath + "/youtubePopup.min",
                    "polyfills": mainAppPath + "/polyfills.min",
                    "sharedKnockout": mainAppPath + "/sharedKnockout.min",
                    "liveblog": mainAppPath + "/bundles/blog.min",
                    "liveHelpers": "bundles/live-helpers"

                },
                "shim": {

                    "jquery-cookie": { "deps": ["jquery"] },
                    "bootstrap": { "deps": ["jquery"], exports: "jQuery" },
                    "bxslider": { "deps": ["jquery"], exports: "jQuery.fn.bxSlider" },
                    "masonry": { "deps": ["jquery"] },
                    "dotdotdot": { "deps": ["jquery"] },
                    "tinysort": { "deps": ["jquery"] },
                    "jqote": { "deps": ["jquery"], exports: "jQuery.fn.jqote" },

                },
            });

            require(["polyfills"]);
            require([mainAppPath + "/jquery.js"]); //load jquery
            require(["jquery"], function ($) {
                $(document).ready(function () {
                    console.log("load slideshow");
                    require(["/Assets/Scripts/slide-show.js"], function () {
                        if (document.getElementById("slideshow")) {
                            startFadeSlideShow();
                        }
                    });
                });
            });
            require([mainAppPath + "/bootstrap.min.js"]); //load bootstrap
            if (document.getElementsByClassName('youtubepopup')[0]) {
                require(["youtubePopup"]);
            }
            require(["app/knockout.min"]); //load knockout
            require(["app/bxslider.min"]); //load bxslider
            if (document.getElementById('mediaGallery') || document.getElementById('docsGallery')) {
                require(["app/masonry.min"]); //load masonry
            }
            if (document.getElementsByClassName('truncate')[0]) {
                require(["app/dotdotdot.min"]); //load dotdotdot
            }

            if (!/iaaf-cookie-banner/.test(document.cookie)) {
                require([mainAppPath + "/cookieBanner.js"]);
            }

        }());
    </script>
    <!-- RequireJS -->
    


<script>
    (function (undefined) {
        waitforJQ(injected);

        function injected($) {
            window.iaaf = window.iaaf || {};



if (/iaaf-world-race-walking-team-championships/i.test(window.location.href)) {
    document.body.className += ' race-walking';
}
if (window.location.href.indexOf('iaaf-diamond-league') >= 0) {

var element = document.getElementsByClassName("dl-banner--dl")[0];
    element.parentNode.removeChild(element);

}

        }

    })();
</script>
    
</body>
</html>