

<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>
        Eleven European champions return to Berlin for ISTAF meeting| News | iaaf.org
    </title>

    
    <meta charset="utf-8" />
    <meta name="Description" content="Eleven winners from the recent European Championships will return to Berlin’s Olympic Stadium for the ISTAF meeting on Sunday (2) for the penultimate IAAF World Challenge fixture of 2018." />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1, user-scalable=no">

    

    
    <link rel="shortcut icon" href="/favicon.ico" />
    
    

    
    <meta name="application-name" content="" />
    <meta name="msapplication-TileColor" content="#000000" />
    <meta name="msapplication-square70x70logo" content="/Assets/Images/layout/other-touch/tiny.png" />
    <meta name="msapplication-square150x150logo" content="/Assets/Images/layout/other-touch/square.png" />
    <meta name="msapplication-wide310x150logo" content="/Assets/Images/layout/other-touch/wide.png" />
    <meta name="msapplication-square310x310logo" content="/Assets/Images/layout/other-touch/large.png" />
    <meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=https://www.iaaf.org/news/rss&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.iaaf.org/news/rss&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.iaaf.org/news/rss&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.iaaf.org/news/rss&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=https://www.iaaf.org/news/rss&amp;id=5; cycle=1" />
    

    
    <link rel="alternate" type="application/rss+xml" title="RSS" href="/news/rss" />
    



    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=es6,Array.prototype.includes,Element.prototype.closest"></script>

    
        <script>
        (function () {
            //using requestAnimationFrame to help prevent any janking effects caused
            //by the injected javascript
            var raf;
            if (!window.requestAnimationFrame) {
                raf = function (cb) { cb(); };
            } else {
                raf = window.requestAnimationFrame;
            }
            window.waitforJQ = function (cb) {
                if (window.jQuery) {
                    raf(function () {
                        cb(jQuery);
                    });
                } else {
                    setTimeout(function () {
                        waitforJQ(cb);
                    }, 250);
                }
            }
        }());
    </script>



    
    
   
    <link rel="amphtml" href="https://www.iaaf.org/news/amp/preview/istaf-berlin-2018-semenya-harting-rohler" />

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@iaaforg">
    <meta name="twitter:creator" content="@iaaforg">
    <meta name="twitter:title" content="Eleven European champions return to Berlin for ISTAF meeting">
    <meta name="twitter:description" content="Eleven winners from the recent European Championships will return to Berlin’s Olympic Stadium for the ISTAF meeting on Sunday (2) for the penultimate IAAF World Challenge fixture of 2018.">
    <meta name="twitter:image:src" content="https://media.aws.iaaf.org/media/List/3c5c4903-6fb5-421a-a282-79a99971cf08.png?v=-2043000713">

        <meta property="og:title" name="title" content="IAAF: Eleven European champions return to Berlin for ISTAF meeting| News | iaaf.org" />
        <meta property="og:type" name="type" content="website" />
        <meta property="og:url" name="url" content="https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler" />
        <meta property="og:site_name" name="site_name" content="iaaf.org" />
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="iaaf.org" />
        <meta name="twitter:title" content="Eleven European champions return to Berlin for ISTAF meeting| News | iaaf.org" />
            <meta property="og:image" name="image" content="https://media.aws.iaaf.org/media/Medium/3c5c4903-6fb5-421a-a282-79a99971cf08.png?v=-2043000713" />
            <meta property="thumbnail" name="image" content="https://media.aws.iaaf.org/media/Medium/3c5c4903-6fb5-421a-a282-79a99971cf08.png?v=-2043000713" />
            <meta name="twitter:image" content="https://media.aws.iaaf.org/media/Medium/3c5c4903-6fb5-421a-a282-79a99971cf08.png?v=-2043000713" />
            <meta property="og:description" content="Eleven winners from the recent European Championships will return to Berlin’s Olympic Stadium for the ISTAF meeting on Sunday (2) for the penultimate IAAF World Challenge fixture of 2018." />
            <meta name="twitter:description" content="Eleven winners from the recent European Championships will return to Berlin’s Olympic Stadium for the ISTAF meeting on Sunday (2) for the penultimate IAAF World Challenge fixture of 2018." />


    <meta name="apple-itunes-app" content="app-id=681225974">
    

    

    
    
    
    <!-- RequireJS -->
    <script src="/Assets/Scripts/requirejs/2.1.15/version/require.min.js?v=-723911819"></script>
    <!-- RequireJS -->
    

<script src="/Assets/Scripts/app/bundles/common.min.js?v=-723911819"></script>
    <!-- RequireJS -->
    
    <script>
        // contents of app.js:
        require.config({
            "baseUrl": "/Assets/Scripts/",
            "urlArgs": "v=-723911819",
            "waitSeconds": 360,
            "paths": {
                "jquery": "jquery",
                "jquery-cookie": "jquery-cookie",
                "knockout": "knockout",
                "knockout.validation": "knockout.validation.min",
                "bxslider": "bxslider",
                "bootstrap": "bootstrap",
                "masonry": "masonry",
                "dotdotdot": "dotdotdot",
                "datejs": "datejs",
                "tinysort": "tinysort",
                //"fileDownload": "fileDownload/jquery.fileDownload",
                //"download": "download/download",
                "jqote": "jqote",

                "global": "global",

                "text": "requirejs/text",

                "durandal": "durandal/js",
                "plugins": "durandal/js/plugins",
                "transitions": "durandal/js/transitions",
                "returnDataAsync": "app/returnDataAsync.min",
                "youtubePopup": "app/youtubePopup.min",
                "polyfills": "app/polyfills.min",
                "sharedKnockout": "app/sharedKnockout.min",
                "hn-context": "app/hn-context.min",
                "hn-value": "app/hn-value.min",
                "menu": "app/bundles/menu.min"

            },
            "shim": {

                "jquery-cookie": { "deps": ["jquery"] },
                "bootstrap": { "deps": ["jquery"], exports: "jQuery" },
                "bxslider": { "deps": ["jquery"], exports: "jQuery.fn.bxSlider" },
                "knockout.validation": { "deps": ["knockout"] },
                "masonry": { "deps": ["jquery"] },
                "dotdotdot": { "deps": ["jquery"] },
                "tinysort": { "deps": ["jquery"] },
                //"fileDownload": { "deps": ["jquery"] },
                "jqote": { "deps": ["jquery"], exports: "jQuery.fn.jqote" },

            },
        });
        require(["polyfills"]);
        require(["jquery"], function($) {
            $(document).ready(function() {
                if (document.getElementsByClassName('youtubepopup')[0]) {
                    require(["youtubePopup"]);
                }
                require(["app/knockout.min"], function() {
                    require(["app/bxslider.min"]); //load bxslider
                    if (document.getElementById('mediaGallery') || document.getElementById('docsGallery')) {
                        require(["app/masonry.min"]); //load masonry
                    }
                    if (document.getElementsByClassName('truncate')[0]) {
                        require(["app/dotdotdot.min"]); //load dotdotdot
                    }
                }); //load knockout
                

                if (!/iaaf-cookie-banner/.test(document.cookie)) {
                    require(["app/cookieBanner"]);
                }
                
            });
        });
        require(["app/jquery.min"]); //load jquery
        require(["app/bootstrap.min"]); //load bootstrap
        
    </script>
    <!-- RequireJS -->
    
    

    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.iaaf.org/",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.iaaf.org/search/?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>

    <script type="text/javascript">
        window.iaaf = window.iaaf || {};
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-17416596-1']);
        _gaq.push(['_trackPageview']);

        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
    <!-- Google Tag Manager -->
    
    <!-- End Google Tag Manager -->
    <script>
        (function (h, o, t, j, a, r) {
            h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
            h._hjSettings = { hjid: 505088, hjsv: 5 };
            a = o.getElementsByTagName('head')[0];
            r = o.createElement('script'); r.async = 1;
            r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
            a.appendChild(r);
        })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
    
    <link href="/Assets/Styles/style.min.css?v=-723911819" rel="stylesheet" />
    
    
    <style type="text/css">
        a[href="http://m.iaaf.org"], a[href*="tickets"] {
  	display: none !important;
  }

body.iaaforg .nav-tabs.nav-comp>li.active>a, body.iaaforg .nav-tabs.nav-comp>li:focus>a {
color: #666 !important;
}

body.iaaforg .tab-mobile-navigation.timetable>button.navbar-toggle span, body.iaaforg .tab-mobile-navigation.timetable>button.navbar-toggle i {
color: #000026;
}

.nav-tabs.nav-results>li.active>a, .nav-tabs.nav-results>li:focus>a {
background-color: #31314f !important;
}

@media (max-width: 767px) {
    .news-gallery {
        display: none !important;
    }
}

.temp-search .media-grid img { display: none !important; }
.temp-search .media-grid .col-md-9 {width: 100% !important;}

.pre-awards a {
    font-size: 2.8em !important; 
}

@media (max-width: 600px) {
  .pre-awards a {
    font-size: 2.3em !important; 
  }
}

.iaaflogo.white {
    background: url(https://www.iaaf.org/Assets/Images/layout/iaaf-mobile.png) no-repeat 50% 50% transparent !important;
    background-size: contain !important;
}

._spikesLogo {
    background: url(https://www.iaaf.org/Assets/Images/layout/_spikes.png) 50% 50% no-repeat #feed01 !important;
    background-size: contain !important;
}

._spikesTransparentLogo {
    background-image: url(https://www.iaaf.org/Assets/Images/layout/_spikestransparent.png) !important;
}

.fa.fa-spikes {
    background: url(https://www.iaaf.org/Assets/Images/layout/spikes.png) 50% 50% no-repeat #feed01 !important;
    background-size: 80% !important;
}

.dl-banner {
    padding-top: 13px;
}

.athlete-index-intro {
    display: none;
}
    </style>
    
    

    <link rel="apple-touch-icon" href="/Assets/Manifest/icons/256x256.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="/Assets/Manifest/icons/72x72.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="/Assets/Manifest/icons/114x114.png" />
    <link rel="apple-touch-icon" sizes="144x144" href="/Assets/Manifest/icons/144x144.png" />

    <link rel="apple-touch-startup-image" href="/Assets/Manifest/icons/320X480.png" />

    <meta name="apple-mobile-web-app-capable" content="yes" />
    <meta name="apple-mobile-web-app-status-bar-style" content="#ff2534" />

    <link rel="manifest" href="/Assets/Manifest/manifest.json" />
   
</head>
<body 
    class="iaaforg" 
    data-bind="css: { 'media' : iaaf.navSelect === 'Media' || iaaf.navSelect === 'MediaType' }">

    <!--googleoff: index-->
    
    
    



<header class="iaaforg fixed-nav">

    <div class="container top-search">

        <div class="navbar-left">

            

            <a href="/" class="iaaflogo white subLogo">
                iaaf.org
            </a>

            

            <div id="navbar" class="navbar-collapse collapse">
                <ul class="nav navbar-nav">
                    <li class="dropdown">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">
                            IAAF.org
                            <i class="fa fa-caret-down"></i>
                        </a>
                        <ul class="dropdown-menu row">
                            <li class="col-md-3">
                                <ul class="rows-list" data-bind="template: { name: 'homenav', data: { showSubNav: false, showSponsors: false, showMobileNav: false } }">
                                    Homenav
                                </ul>
                            </li>
                            <li class="col-md-4">
                                <h2 class="alt">
                                    Upcoming World Athletics Series Events
                                </h2>
                                <ul class="row media-grid">
                                        <li class="col-md-12">

                                            <a class=" col-md-6 col-sm-6" href="/competitions/iaaf-continental-cup">
                                                <span class="_label comp">
                                                    IAAF Continental Cup
                                                </span>
                                                <span class="_label date">
                                                    08 SEP 2018 - 09 SEP 2018
                                                </span>
                                            </a>

                                            <a class=" col-md-6 col-sm-6" href="/competitions/iaaf-continental-cup">
                                                <picture><img alt="IAAF Continental Cup Ostrava 2018 logo (IAAF)" rel="IAAF Continental Cup Ostrava 2018 logo (IAAF) &amp;copy; Copyright" src="https://media.aws.iaaf.org/media/Original/2e42e716-bac4-4de1-988e-17d8aeae0100.png?v=2145416636" width="160" /></picture>
                                                <span class="_label location">
                                                    <img alt="CZECH REPUBLIC" class="tableflag" src="https://media.aws.iaaf.org/Flags/CZE.gif" />
                                                    Ostrava, CZE
                                                </span>
                                            </a>
                                        </li>
                                        <li class="col-md-12">

                                            <a class=" col-md-6 col-sm-6" href="/competitions/iaaf-world-cross-country-championships">
                                                <span class="_label comp">
                                                    IAAF World Cross Country Championships
                                                </span>
                                                <span class="_label date">
                                                    30 MAR 2019
                                                </span>
                                            </a>

                                            <a class=" col-md-6 col-sm-6" href="/competitions/iaaf-world-cross-country-championships">
                                                
                                                <span class="_label location">
                                                    <img alt="DENMARK" class="tableflag" src="https://media.aws.iaaf.org/Flags/DEN.gif" />
                                                    Aarhus, DEN
                                                </span>
                                            </a>
                                        </li>
                                        <li class="col-md-12">

                                            <a class=" col-md-6 col-sm-6" href="/competitions/iaaf-world-relays">
                                                <span class="_label comp">
                                                    IAAF World Relays
                                                </span>
                                                <span class="_label date">
                                                    10 MAY 2019 - 11 MAY 2019
                                                </span>
                                            </a>

                                            <a class=" col-md-6 col-sm-6" href="/competitions/iaaf-world-relays">
                                                
                                                <span class="_label location">
                                                    <img alt="BAHAMAS" class="tableflag" src="https://media.aws.iaaf.org/Flags/BAH.gif" />
                                                    Nassau (T. Robinson Stadium), BAH
                                                </span>
                                            </a>
                                        </li>
                                </ul>
                            </li>
                            <li class="col-md-5">
                                <h2>
                                    Latest Results
                                </h2>

            <table class="records-table">
                <tbody>
                        <tr>
                            <td>

                                <a href="/results/diamond-league-meetings/2018/ag-memorial-van-damme-6335">AG Memorial Van Damme</a>
                                <br />
                                <span>
                                    Diamond League Meetings
                                </span>

                            </td>
                            <td>
                                <img alt="BELGIUM" class="tableflag" src="https://media.aws.iaaf.org/Flags/BEL.gif" />
                                Bruxelles (Boudewijnstadion),
                                BEL
                            </td>
                            <td>
                                30 AUG 2018 - 31 AUG 2018
                            </td>
                        </tr>
                        <tr>
                            <td>

                                <a href="/results/diamond-league-meetings/2018/weltklasse-zurich-6334">Weltklasse Z&#252;rich</a>
                                <br />
                                <span>
                                    Diamond League Meetings
                                </span>

                            </td>
                            <td>
                                <img alt="SWITZERLAND" class="tableflag" src="https://media.aws.iaaf.org/Flags/SUI.gif" />
                                Z&#252;rich (Letzigrund),
                                SUI
                            </td>
                            <td>
                                29 AUG 2018 - 30 AUG 2018
                            </td>
                        </tr>
                        <tr>
                            <td>

                                <a href="/results/eaa-outdoor-meetings/2018/kamila-skolimowska-memorial-6457">Kamila Skolimowska Memorial</a>
                                <br />
                                <span>
                                    EAA Outdoor Meetings
                                </span>

                            </td>
                            <td>
                                <img alt="POLAND" class="tableflag" src="https://media.aws.iaaf.org/Flags/POL.gif" />
                                Chorz&#243;w (POL),
                                POL
                            </td>
                            <td>
                                22 AUG 2018
                            </td>
                        </tr>
                        <tr>
                            <td>

                                <a href="/results/diamond-league-meetings/2018/muller-grand-prix-birmingham-6348">M&#252;ller Grand Prix Birmingham</a>
                                <br />
                                <span>
                                    Diamond League Meetings
                                </span>

                            </td>
                            <td>
                                <img alt="GREAT BRITAIN &amp; N.I." class="tableflag" src="https://media.aws.iaaf.org/Flags/GBR.gif" />
                                Birmingham (Alexander Stadium),
                                GBR
                            </td>
                            <td>
                                18 AUG 2018
                            </td>
                        </tr>
                        <tr>
                            <td>

                                <a href="/results/european-championships/2018/european-athletics-championships-6345">European Athletics Championships</a>
                                <br />
                                <span>
                                    European Championships
                                </span>

                            </td>
                            <td>
                                <img alt="GERMANY" class="tableflag" src="https://media.aws.iaaf.org/Flags/GER.gif" />
                                Berlin (Olympiastadion),
                                GER
                            </td>
                            <td>
                                07 AUG 2018 - 12 AUG 2018
                            </td>
                        </tr>
                        <tr>
                            <td>

                                <a href="/results/iaaf-gold-label-road-races/2018/media-maraton-de-bogota-6463">Media Marat&#243;n de Bogot&#225;</a>
                                <br />
                                <span>
                                    IAAF Gold Label Road Races
                                </span>

                            </td>
                            <td>
                                <img alt="COLOMBIA" class="tableflag" src="https://media.aws.iaaf.org/Flags/COL.gif" />
                                Bogot&#225;,
                                COL
                            </td>
                            <td>
                                29 JUL 2018
                            </td>
                        </tr>
                        <tr>
                            <td>

                                <a href="/results/diamond-league-meetings/2018/muller-anniversary-games-6333">M&#252;ller Anniversary Games</a>
                                <br />
                                <span>
                                    Diamond League Meetings
                                </span>

                            </td>
                            <td>
                                <img alt="GREAT BRITAIN &amp; N.I." class="tableflag" src="https://media.aws.iaaf.org/Flags/GBR.gif" />
                                London (Olympic Stadium),
                                GBR
                            </td>
                            <td>
                                21 JUL 2018 - 22 JUL 2018
                            </td>
                        </tr>
                </tbody>
            </table>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown comps-list">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">
                            IAAF Competitions
                            <i class="fa fa-caret-down"></i>
                        </a>
                        <ul class="dropdown-menu row">
                            <li class="col-md-3">
                                <ul class="rows-list" data-bind="template: { name: 'compsnav' }">
                                    compsnav
                                </ul>
                            </li>
                            <li class="col-md-9 allow" data-bind="template: { name: 'rendercomps' }"></li>
                        </ul>
                    </li>
                    <li class="dropdown">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">
                            About IAAF
                            <i class="fa fa-caret-down"></i>
                        </a>
                        <ul class="dropdown-menu row">
                            <li class="col-md-3 col-sm-3">
                                <ul class="rows-list" data-bind="template: { name: 'aboutnav', data : { 'isTopNav' : true } }">
                                    aboutnav
                                </ul>
                            </li>
                            <li class="col-md-9 col-sm-9 about-panel">
                                <div class=" col-md-12">
                                    <div class=" col-md-1 col-sm-1 col-xs-12">&nbsp;</div>
                                    <div class="about-logo col-md-11">
                                        
                                        <div class="comp-container">

                                            <div class=" iaafMainLogo valign-middle">

                                                <div class=" col-md-12 no-padding">
                                                    <div class="child">
                                                        <a href="/home">
                                                            <img src="/Assets/Images/layout/iaafLogo.png" alt="IAAF" />
                                                        </a>
                                                        <div class="tagline">
                                                            <h5>
                                                                <span>
                                                                    Home of World Athletics
                                                                </span>
                                                                
                                                                <img src="/Assets/Images/layout/iaaf-full-word.png?v=-723911819" alt="IAAF" />
                                                            </h5>
                                                        </div>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                                <div class="col-md-12">
                                    <div class=" col-md-2 col-sm-2 col-xs-12">&nbsp;</div>
                                    <div class="about-description text-center col-md-8 col-sm-12 col-xs-12">
                                        <p>
                                            The 2013-2016 IAAF Strategic Plan has six Core Values: universality, leadership, unity, excellence, integrity and solidarity, and a Vision Statement: “To lead, govern and develop the sport of athletics in all its forms worldwide, uniting the Athletics Family in a spirit of excellence, integrity and solidarity.”
                                        </p>
                                    </div>
                                    <div class=" col-md-2 col-sm-2 col-xs-12">&nbsp;</div>
                                </div>
                            </li>
                        </ul>
                    </li>
                    <li class="dropdown">
                        <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="true">
                            Documents
                            <i class="fa fa-caret-down"></i>
                        </a>
                        <ul class="dropdown-menu row">
                            <li class="col-md-3 col-sm-3">
                                <ul class="rows-list" data-bind="template: { name: 'documentsnav', data: { showSponsors: false }  }">
                                    documentsnav
                                </ul>
                            </li>
                            <li class="col-md-9 col-sm-9">

<h2 class="alt">
    Recent Documents
</h2>
<table class="records-table">
    <thead>
        <tr>
            <th>
                Group name
            </th>
            <th>
                Section Name
            </th>
            <th>
                Title
            </th>
            <th>
                Format
            </th>
            <th>
                Download
            </th>
        </tr>
    </thead>
    <tbody>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/rules-regulations">Rules &amp; Regulations</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/rules-regulations#rules">Rules</a>
                </td>
                <td>
                    IAAF Anti-Doping Rules, Amended Articles 15 &amp; 16, unless indicated otherwise, in force as from 1 January 2019
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=f0a1cd42-f98f-4cfe-befe-9a2e9aa03ea5.pdf&amp;urlslug=IAAF%20Anti-Doping%20Rules%2C%20Amended%20Articles%2015%20%26%2016%2C%20unless%20indicated%20otherwise%2C%20in%20force%20as%20from%201%20January%202019" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Rules &amp; Regulations-IAAF Anti-Doping Rules, Amended Articles 15 &amp; 16, unless indicated otherwise, in force as from 1 January 2019-En' ]);">
                            En
                        </a>
                        <a class="btn btn-normal" href="/download/download?filename=20d5c952-def1-4872-be61-d5caa9bd981f.pdf&amp;urlslug=IAAF%20Anti-Doping%20Rules%2C%20Amended%20Articles%2015%20%26%2016%2C%20unless%20indicated%20otherwise%2C%20in%20force%20as%20from%201%20January%202019" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Rules &amp; Regulations-IAAF Anti-Doping Rules, Amended Articles 15 &amp; 16, unless indicated otherwise, in force as from 1 January 2019-Fr' ]);">
                            Fr
                        </a>
                </td>

            </tr>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/anti-doping">Anti-Doping</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/anti-doping#athletes-guides-and-advisory-notes">Athletes&#39; Guides and Advisory Notes</a>
                </td>
                <td>
                    Athlete Advisory Notes: The Urine Sample Collection Procedure
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=b9a2a178-b9f7-46d3-aa10-d678eb2bbe45.pdf&amp;urlslug=Athlete%20Advisory%20Notes%3A%20The%20Urine%20Sample%20Collection%20Procedure" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Anti-Doping-Athlete Advisory Notes: The Urine Sample Collection Procedure-En' ]);">
                            En
                        </a>
                </td>

            </tr>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/anti-doping">Anti-Doping</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/anti-doping#athletes-guides-and-advisory-notes">Athletes&#39; Guides and Advisory Notes</a>
                </td>
                <td>
                     IAAF Advisory Note: Use of Personal Information (Anti-Doping and Integrity Programmes)
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=12f1555e-b609-4067-9ab5-b7d980ea5fce.pdf&amp;urlslug=%20IAAF%20Advisory%20Note%3A%20Use%20of%20Personal%20Information%20(Anti-Doping%20and%20Integrity%20Programmes)" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Anti-Doping- IAAF Advisory Note: Use of Personal Information (Anti-Doping and Integrity Programmes)-En' ]);">
                            En
                        </a>
                </td>

            </tr>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/anti-doping">Anti-Doping</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/anti-doping#athletes-guides-and-advisory-notes">Athletes&#39; Guides and Advisory Notes</a>
                </td>
                <td>
                    Athlete Advisory Notes: The Blood Sample Collection Procedure and Blood Testing
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=f94cc26f-1c0b-4d73-a6d8-05c3f838cf2c.pdf&amp;urlslug=Athlete%20Advisory%20Notes%3A%20The%20Blood%20Sample%20Collection%20Procedure%20and%20Blood%20Testing" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Anti-Doping-Athlete Advisory Notes: The Blood Sample Collection Procedure and Blood Testing-En' ]);">
                            En
                        </a>
                </td>

            </tr>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/anti-doping">Anti-Doping</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/anti-doping#athletes-guides-and-advisory-notes">Athletes&#39; Guides and Advisory Notes</a>
                </td>
                <td>
                    Athlete Advisory Notes: The Athlete Biological Passport
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=4d2a908e-ede2-48d3-9b6e-a67fb3c62fdc.pdf&amp;urlslug=Athlete%20Advisory%20Notes%3A%20The%20Athlete%20Biological%20Passport" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Anti-Doping-Athlete Advisory Notes: The Athlete Biological Passport-En' ]);">
                            En
                        </a>
                </td>

            </tr>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/anti-doping">Anti-Doping</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/anti-doping#athletes-guides-and-advisory-notes">Athletes&#39; Guides and Advisory Notes</a>
                </td>
                <td>
                    Athlete Advisory Notes: The Prohibited List
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=16ffd738-6327-4dce-88e5-73e8d0baaf5d.pdf&amp;urlslug=Athlete%20Advisory%20Notes%3A%20The%20Prohibited%20List" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Anti-Doping-Athlete Advisory Notes: The Prohibited List-En' ]);">
                            En
                        </a>
                </td>

            </tr>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/anti-doping">Anti-Doping</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/anti-doping#athletes-guides-and-advisory-notes">Athletes&#39; Guides and Advisory Notes</a>
                </td>
                <td>
                    Athlete Advisory Notes: Supplement Use
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=57e1ab4f-f6e4-45d8-9667-ca278bf3964a.pdf&amp;urlslug=Athlete%20Advisory%20Notes%3A%20Supplement%20Use" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Anti-Doping-Athlete Advisory Notes: Supplement Use-En' ]);">
                            En
                        </a>
                </td>

            </tr>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/anti-doping">Anti-Doping</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/anti-doping#athletes-guides-and-advisory-notes">Athletes&#39; Guides and Advisory Notes</a>
                </td>
                <td>
                    Athlete Advisory Notes: The Intelligence Function
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=b767ea3c-ada8-4b7f-a886-22c30b78c6d6.pdf&amp;urlslug=Athlete%20Advisory%20Notes%3A%20The%20Intelligence%20Function" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Anti-Doping-Athlete Advisory Notes: The Intelligence Function-En' ]);">
                            En
                        </a>
                </td>

            </tr>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/anti-doping">Anti-Doping</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/anti-doping#athletes-guides-and-advisory-notes">Athletes&#39; Guides and Advisory Notes</a>
                </td>
                <td>
                    Athlete Advisory Notes: Anti-Doping Rule Violations &amp; Sanctions
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=6e24bdb2-b827-40f4-99db-ff8d51910db7.pdf&amp;urlslug=Athlete%20Advisory%20Notes%3A%20Anti-Doping%20Rule%20Violations%20%26%20Sanctions" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Anti-Doping-Athlete Advisory Notes: Anti-Doping Rule Violations &amp; Sanctions-En' ]);">
                            En
                        </a>
                </td>

            </tr>
            <tr>
                <td>
                    <a href="/about-iaaf/documents/anti-doping">Anti-Doping</a>
                </td>
                <td>
                    <a href="/about-iaaf/documents/anti-doping#athletes-guides-and-advisory-notes">Athletes&#39; Guides and Advisory Notes</a>
                </td>
                <td>
                    Glossary of Anti-Doping Terms
                </td>
                <td>
                    PDF
                </td>
                <td>
                        <a class="btn btn-normal" href="/download/download?filename=cef13e90-9894-443f-a4c7-b3a0bc20873e.pdf&amp;urlslug=Glossary%20of%20Anti-Doping%20Terms" onclick="_gaq.push(['_trackevent', 'Latest-Documents' , 'Download', 'Anti-Doping-Glossary of Anti-Doping Terms-En' ]);">
                            En
                        </a>
                </td>

            </tr>
    </tbody>
</table>
                            </li>
                        </ul>
                    </li>
                </ul>
            </div>

            <ul class="row social-grid">
                <li>
                    <button type="button" data-toggle="modal" data-target="#search">
                        
                        <i class="fa fa-search"></i>
                    </button>
                </li>
            </ul>
        </div>

        <div class="navbar-right">

            <div class="comp-info location-partners iaaforg-partners" data-bind="template: { name: 'sponsors' }"></div>
        </div>
    </div>
</header>

<header class="iaaforg _mobileShow secondary-nav">

    <div class="container top-search _mobileShow">

        <div class="navbar-right">

            <div class="comp-info location-partners iaaforg-partners" data-bind="template: { name: 'sponsors' }"></div>
        </div>
    </div>
</header>

<header class="iaaforg secondary-nav desktop-secondary-nav" style="max-height: 60px; overflow: hidden">

    <div class="comp-banner">

        <div class="container">

            
            <nav class="navbar navbar-default navbar-fixed-top">
                <div class="comp-container _mobileNav">

                    <div class="comp-info menu-toggle">
                        <div class="navbar-header">
                            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#mobilenavbar" aria-expanded="false" aria-controls="navbar">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>
                        </div>
                    </div>

                    <div class="comp-info comp-heading iaaforg-heading">
                        <a href="/home" class="iaaflogo white">iaaf.org</a>
                    </div>

                    <div class="comp-info menu-toggle">
                        <div class="navbar-header">
                            <button type="button" class="btn btn-lg" data-toggle="modal" data-target="#search">
                                <i class="fa fa-search"></i>
                            </button>
                        </div>
                    </div>

                    <div class="clearfix"></div>

                    <!-- nav -->
                    <nav class="navbar">
                        <div class="container">
                            <div id="mobilenavbar" class="collapse navbar-collapse">

                                <div class="panel-group no-margin" id="accordion" role="tablist" aria-multiselectable="true">
                                    <div class="panel panel-default">
                                        <div class="panel-heading" role="tab" id="headingOne">
                                            <h4 class="panel-title">
                                                <a role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne" data-bind="attr: { 'class' : iaaf.sectionSelect === 'Home' ? 'collapsed' : '', 'aria-expanded' : iaaf.sectionSelect === 'Home' ? 'true' : 'false' }">
                                                    IAAF.org
                                                </a>
                                            </h4>
                                        </div>
                                        <div id="collapseOne" class="panel-collapse collapse in" role="tabpanel" aria-labelledby="headingOne" data-bind="attr: { 'class' : iaaf.sectionSelect === 'Home' ? 'panel-collapse collapse in' : 'panel-collapse collapse' }">
                                            <div class="panel-body">
                                                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'homenav', data: { showSubNav: false, showSponsors: false, showMobileNav: true } }">
                                                    &nbsp;
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <div class="panel panel-default">
                                        <div class="panel-heading" role="tab" id="headingCompetitions">
                                            <h4 class="panel-title">
                                                <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseCompetitions" aria-expanded="false" aria-controls="collapseCompetitions" data-bind="attr: { 'class' : iaaf.sectionSelect === 'Competition' ? 'collapsed' : '', 'aria-expanded' : iaaf.sectionSelect === 'Competition' ? 'true' : 'false' }">
                                                    IAAF Competitions
                                                </a>
                                            </h4>
                                        </div>
                                        <div id="collapseCompetitions" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingCompetitions" data-bind="attr: { 'class' : iaaf.sectionSelect === 'Competition' ? 'panel-collapse collapse in' : 'panel-collapse collapse' }">
                                            <div class="panel-body" data-bind="template: { name: 'rendercomps' }">
                                                IAAF Competitions
                                            </div>
                                        </div>
                                    </div>
                                    <div class="panel panel-default">
                                        <div class="panel-heading" role="tab" id="headingTwo">
                                            <h4 class="panel-title">
                                                <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo" data-bind="attr: { 'class' : iaaf.sectionSelect === 'About' ? 'collapsed' : '', 'aria-expanded' : iaaf.sectionSelect === 'About' ? 'true' : 'false' }">
                                                    About IAAF
                                                </a>
                                            </h4>
                                        </div>
                                        <div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo" data-bind="attr: { 'class' : iaaf.sectionSelect === 'About' ? 'panel-collapse collapse in' : 'panel-collapse collapse' }">
                                            <div class="panel-body">
                                                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'simpleaboutdocumentsnav', data : { 'isTopNav' : true, showMobileNav: true }  }">
                                                    &nbsp;
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                    <div class="panel panel-default">
                                        <div class="panel-heading" role="tab" id="headingThree">
                                            <h4 class="panel-title">
                                                <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree" data-bind="attr: { 'class' : iaaf.sectionSelect === 'Documents' ? 'collapsed' : '', 'aria-expanded' : iaaf.sectionSelect === 'Documents' ? 'true' : 'false' }">
                                                    Documents
                                                </a>
                                            </h4>
                                        </div>
                                        <div id="collapseThree" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingThree" data-bind="attr: { 'class' : iaaf.sectionSelect === 'Documents' ? 'panel-collapse collapse in' : 'panel-collapse collapse' }">
                                            <div class="panel-body">
                                                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'documentsnav', data: { showSponsors: false }  }">
                                                    &nbsp;
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div><!--/.nav-collapse -->
                        </div>
                    </nav>
                    <!-- nav -->
                </div>
            </nav>
            
        </div>
    </div>

    <!-- nav -->
    <nav class="navbar">

        <div class="container">
            
            <div class="collapse navbar-collapse">
                <!-- ko if: iaaf.sectionSelect === 'Home' -->
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'homenav', data: { showSubNav: true, showSponsors: true, showMobileNav: false } }">
                    &nbsp;
                </ul>
                <!-- /ko -->
                <!-- ko if: iaaf.sectionSelect === 'Competition' -->
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'compsnav' }">
                    &nbsp;
                </ul>
                <!-- /ko -->
                <!-- ko if: iaaf.sectionSelect === 'About' || iaaf.sectionSelect === 'Documents' -->
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'simpleaboutdocumentsnav', data: { showSponsors: true, showMobileNav: false } }">
                    &nbsp;
                </ul>
                <!-- /ko -->
                
                <!-- ko ifnot: iaaf.sectionSelect === 'Home' || iaaf.sectionSelect === 'Competition' || iaaf.sectionSelect === 'About' || iaaf.sectionSelect === 'Documents'  -->
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'homenav', data: { showSubNav: true, showSponsors: true, showMobileNav: false } }">
                    &nbsp;
                </ul>
                <!-- /ko -->
                
                <!-- ko if: iaaf.navSelect === 'CourseMeasurements' -->
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'measurementsNav', data: { showSubNav: true, showSponsors: false, showMobileNav: false } }">
                    &nbsp;
                </ul>
                <!-- /ko -->
                
            </div>
        </div>
    </nav>
    <!-- nav -->
    <!-- ko if: iaaf.navSelect === 'News' || iaaf.navSelect === 'Athletes' || iaaf.navSelect === 'Records' || iaaf.sectionSelect === 'Documents' || iaaf.sectionSelect === 'About' -->
    <nav class="navbar sub-navs">

        <div class="container">
            <!-- ko if: iaaf.navSelect === 'News' -->
            <div class="collapse navbar-collapse">
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'newssubnav' }">
                    &nbsp;
                </ul>
            </div>
            <!-- /ko -->
            <!-- ko if: iaaf.navSelect === 'Athletes' -->
            <div class="collapse navbar-collapse">
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'athleteslinks' }">
                    &nbsp;
                </ul>
            </div>
            <!-- /ko -->
            <!-- ko if: iaaf.navSelect === 'Records' -->
            <div class="collapse navbar-collapse">
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'recordslinks' }">
                    &nbsp;
                </ul>
            </div>
            <!-- /ko -->
            <!-- ko if: iaaf.sectionSelect === 'Documents' -->
            <div class="collapse navbar-collapse">
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'documentsnav' }">
                    &nbsp;
                </ul>
            </div>
            <!-- /ko -->
            <!-- ko if: iaaf.sectionSelect === 'About' -->
            <!-- ko if: iaaf.navSelect === 'About' -->
            <div class="collapse navbar-collapse">
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'aboutnav', data : { 'isTopNav' : false }  }">
                    &nbsp;
                </ul>
            </div>
            <!-- /ko -->
            <!-- ko if: iaaf.navSelect === 'Development' -->
            <div class="collapse navbar-collapse">
                <ul class="nav navbar-nav navbar-left" data-bind="template: { name: 'developmentnav' }">
                    &nbsp;
                </ul>
            </div>
            <!-- /ko -->
            <!-- /ko -->
        </div>
    </nav>
    <!-- /ko -->
    <!-- ko if: iaaf.navSelect === 'News' ||  iaaf.navSelect === 'Media' -->
    <nav class="navbar tertiary-navs">
        <!-- ko if: iaaf.navSelect === 'News' && !!iaaf.tertiaryNavSelect -->
        <div class="container comp-heading" data-bind="template: { name: 'newstertiarynav' }"></div>
        <!-- /ko -->
        <!-- ko if: iaaf.navSelect === 'Media' && !!iaaf.tertiaryNavSelect -->
        <div class="container comp-heading" data-bind="template: { name: 'mediatertiarynav' }"></div>
        <!-- /ko -->
    </nav>
    <!-- /ko -->
</header>

<div class="comp-banner">

    <div class="container">

        <div class="top">

            <div class="comp-container">

                <!-- ko if: iaaf.sectionSelect === 'Home' -->
                <div class=" iaafMainLogo valign-middle" data-bind="template: { name: 'logoarea', data: { logoArea: 'home' } }">
                    &nbsp;
                </div>
                <!-- /ko -->
                <!-- ko if: iaaf.sectionSelect === 'About' -->
                <div class=" iaafMainLogo valign-middle" data-bind="template: { name: 'logoarea', data: { logoArea: 'about' } }">
                    &nbsp;
                </div>
                <!-- /ko -->
                <!-- ko if: iaaf.sectionSelect === 'Documents' -->
                <div class=" iaafMainLogo valign-middle" data-bind="template: { name: 'logoarea', data: { logoArea: 'documents' } }">
                    &nbsp;
                </div>
                <!-- /ko -->
                
                <!-- ko ifnot: iaaf.sectionSelect === 'Home' || iaaf.sectionSelect === 'About' || iaaf.sectionSelect === 'Documents'  -->
                <div class=" iaafMainLogo valign-middle" data-bind="template: { name: 'logoarea', data: { logoArea: 'home' } }">
                    &nbsp;
                </div>
                <!-- /ko -->
                
            </div>
        </div>
    </div>
</div>


<script type="text/html" id="logoarea">

    <!-- ko if: iaaf.navSelect === 'Home' -->
    <div class=" col-md-12 _mobileHide">
        <div class="child homelogoarea">
            <a href="/home">
                <img src="/Assets/Images/layout/iaafLogo.png?v=-723911819" alt="IAAF" />
            </a>
            <div class="tagline">
                <h5>
                    <span>
                        <!-- ko if: logoArea === 'home' -->
                        Home of World Athletics
                        <!-- /ko -->
                        <!-- ko if: logoArea === 'about' -->
                        ABOUT THE IAAF
                        <!-- /ko -->
                        <!-- ko if: logoArea === 'documents' -->
                        IAAF Documents
                        <!-- /ko -->
                    </span>
                    
                    <img src="/Assets/Images/layout/iaaf-full-word.png?v=-723911819" alt="IAAF" />
                </h5>
            </div>
        </div>
    </div>
    <!-- /ko -->
</script>

<script type="text/html" id="rendercomps">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</script>

<script type="text/html" id="sponsors">

    <div class="official-partners">

        <ul class="partners">
                    <li>
                        <a href="/about-iaaf/partners/asics" class="sponsor-logo" target="_self">
                            <img src="/Assets/Images/layout/partners/darkbackground/asics-45x180.jpg?v=-723911819" alt="Asics"/>
                        </a>
                        <span class="_label">Official IAAF partner</span>
                    </li>
                    <li>
                        <a href="/about-iaaf/partners/seiko" class="sponsor-logo" target="_self">
                            <img src="/Assets/Images/layout/partners/darkbackground/seiko-45x180.jpg?v=-723911819" alt="SEIKO"/>
                        </a>
                        <span class="_label">Official IAAF partner</span>
                    </li>
                    <li>
                        <a href="/about-iaaf/partners/tdk" class="sponsor-logo" target="_self">
                            <img src="/Assets/Images/layout/partners/darkbackground/tdk-45x180.jpg?v=-723911819" alt="TDK"/>
                        </a>
                        <span class="_label">Official IAAF partner</span>
                    </li>
                    <li>
                        <a href="https://www.eurovision.net/" class="sponsor-logo" target="_blank">
                            <img src="/Assets/Images/layout/partners/darkbackground/eurovision-45x180.jpg?v=-723911819" alt="Eurovision"/>
                        </a>
                        <span class="_label">Official IAAF Media partner</span>
                    </li>
                    <li>
                        <a href="http://www.tbs.co.jp/" class="sponsor-logo" target="_blank">
                            <img src="/Assets/Images/layout/partners/darkbackground/tbs-45x180.jpg?v=-723911819" alt="TBS"/>
                        </a>
                        <span class="_label">Official IAAF broadcaster</span>
                    </li>
                    <li>
                        <a href="http://www.mondoworldwide.com/" class="sponsor-logo" target="_blank">
                            <img src="/Assets/Images/layout/partners/darkbackground/mondo-45x180.png?v=-723911819" alt="Mondo"/>
                        </a>
                        <span class="_label">Official IAAF supplier</span>
                    </li>
        </ul>

    </div>

</script>

<script type="text/html" id="homenav">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</script>

<!-- ko if: iaaf.navSelect === 'News' -->
<script type="text/html" id="newssubnav">

    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'news-landing' ? 'active' : '' }">
        <a href="/news">
            Latest Stories
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'featured-blog' ? 'active' : '' }">
        <a href="/news/today-in-athletics">
            Today In Athletics
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'news-news' ? 'active' : '' }">
        <a href="/news/iaaf-news-and-press-release">
            IAAF NEWS AND PRESS RELEASES
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'news-register' ? 'active' : '' }">
        <a href="/news/press-registration">
            REGISTER FOR PRESS RELEASES
        </a>
    </li>
</script>
<!-- /ko -->
<!-- ko if: iaaf.navSelect === 'News' && !!iaaf.tertiaryNavSelect -->
<script type="text/html" id="newstertiarynavlinks">
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'news-landing' ? 'active' : '' }">
        <a href="/news">
            All
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'news-news' ? 'active' : '' }">
        <a href="/news/news">
            News
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'news-report' ? 'active' : '' }">
        <a href="/news/report">
            Reports
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'news-preview' ? 'active' : '' }">
        <a href="/news/preview">
            Previews
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'news-features' ? 'active' : '' }">
        <a href="/news/features">
            Features
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'news-series' ? 'active' : '' }">
        <a href="/news/series">
            Series
        </a>
    </li>
</script>
<script type="text/html" id="newstertiarynav">

    <div class="col-md-6">

        <!-- ko if: iaaf.navTitle -->
        <h1 data-bind="html: iaaf.navTitle"></h1>
        <!-- /ko -->
        <!-- ko ifnot: iaaf.navTitle -->
        <h1>
            Latest Stories
        </h1>
        <!-- /ko -->
        <!-- ko if: iaaf.navSubTitle -->
        <h3 data-bind="html: iaaf.navSubTitle"></h3>
        <!-- /ko -->

        <div class="clearfix"></div>




<div class="container">
    <ul class="row social-grid">
        <li>
            <a href="http://www.facebook.com/share.php?u=https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler&title=" class="social fb" onclick="_gaq.push(['_trackEvent', 'Share', 'Facebook', 'https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler']);" target="_blank">
                <i class="fa fa-facebook-square"></i>
                Share
            </a>
        </li>
        <li>
            <a href="http://twitter.com/intent/tweet?status=+https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler" class="social tw" onclick="_gaq.push(['_trackEvent', 'Share', 'Twitter', 'https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler']);" target="_blank">
                <i class="fa fa-twitter"></i>
                Tweet
            </a>
        </li>
          <li>
            <a href="mailto:?subject=IAAF:&body=https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler" class="social em" onclick="_gaq.push(['_trackEvent', 'Share', 'Email', 'https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler']);" target="_blank">
                <i class="fa fa-envelope-o"></i>
                Email
            </a>
        </li>
    </ul>
</div>


        <div class="clearfix"></div>
    </div>

    <div class="col-md-6 padding">

        <!-- ko ifnot: iaaf.tertiaryNavSelect === "news-and-press" -->
        <ul class="nav nav-tabs nav-results _mobileHide" data-bind="template: { name: 'newstertiarynavlinks' }"></ul>

        <div class="input-group _mobileShow">

            <div class="btn-group">
                <label>
                    SELECT ARTICLE TYPE
                </label>
                <button type="button" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                    <!-- ko if: iaaf.tertiaryNavSelect === 'news-landing' -->
                    All
                    <!-- /ko -->
                    <!-- ko if: iaaf.tertiaryNavSelect === 'news-news' -->
                    News
                    <!-- /ko -->
                    <!-- ko if: iaaf.tertiaryNavSelect === 'news-report' -->
                    Reports
                    <!-- /ko -->
                    <!-- ko if: iaaf.tertiaryNavSelect === 'news-preview' -->
                    Previews
                    <!-- /ko -->
                    <!-- ko if: iaaf.tertiaryNavSelect === 'news-feature' -->
                    Features
                    <!-- /ko -->
                    <!-- ko if: iaaf.tertiaryNavSelect === 'news-series' -->
                    Series
                    <!-- /ko -->
                    <i class="fa fa-caret-down"></i>
                </button>
                <ul class="dropdown-menu" role="menu" data-bind="template: { name: 'newstertiarynavlinks' }"></ul>
            </div>
        </div>
        <!-- /ko -->
    </div>
</script>
<!-- /ko -->
<!-- ko if: iaaf.navSelect === 'Media' -->
<script type="text/html" id="mediatertiarynav">

    <div class="col-md-6">

        <!-- ko if: iaaf.navTitle -->
        <h1>
            <!-- ko text: iaaf.navTitle --><!-- /ko -->
        </h1>
        <!-- /ko -->
        <!-- ko ifnot: iaaf.navTitle -->
        <h1>
            All Media
        </h1>
        <!-- /ko -->

        <div class="clearfix"></div>




<div class="container">
    <ul class="row social-grid">
        <li>
            <a href="http://www.facebook.com/share.php?u=https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler&title=" class="social fb" onclick="_gaq.push(['_trackEvent', 'Share', 'Facebook', 'https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler']);" target="_blank">
                <i class="fa fa-facebook-square"></i>
                Share
            </a>
        </li>
        <li>
            <a href="http://twitter.com/intent/tweet?status=+https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler" class="social tw" onclick="_gaq.push(['_trackEvent', 'Share', 'Twitter', 'https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler']);" target="_blank">
                <i class="fa fa-twitter"></i>
                Tweet
            </a>
        </li>
          <li>
            <a href="mailto:?subject=IAAF:&body=https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler" class="social em" onclick="_gaq.push(['_trackEvent', 'Share', 'Email', 'https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler']);" target="_blank">
                <i class="fa fa-envelope-o"></i>
                Email
            </a>
        </li>
    </ul>
</div>


        <div class="clearfix"></div>
    </div>

    <div class="col-md-6 padding">
        <!-- ko if: isMobile -->
        <div class="btn-group">
            <label class="dark">
                SELECT MEDIA TYPE
            </label>
            <button type="button" class="dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                <!-- ko if: iaaf.tertiaryNavSelect === 'media-all' -->
                All Media
                <!-- /ko -->
                <!-- ko if: iaaf.tertiaryNavSelect === 'media-image' -->
                Images
                <!-- /ko -->
                <!-- ko if: iaaf.tertiaryNavSelect === 'media-video' -->
                Video
                <!-- /ko -->
                <!-- ko if: iaaf.tertiaryNavSelect === 'media-audio' -->
                Audio
                <!-- /ko -->
                <!-- ko if: iaaf.tertiaryNavSelect === 'media-galleries' -->
                Galleries
                <!-- /ko -->
                <i class="fa fa-caret-down"></i>
            </button>
            <ul class="dropdown-menu" role="menu" data-bind="template: { name: 'medialinks' }"></ul>
        </div>
        <!-- /ko -->
        <!-- ko ifnot: isMobile -->
        <ul class="nav nav-tabs nav-results dark" data-bind="template: { name: 'medialinks' }"></ul>
        <!-- /ko -->
    </div>
</script>
<script type="text/html" id="medialinks">

    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'media-all' ? 'active' : '' }">
        <a href="/multimedia">
            All Media
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'media-image' ? 'active' : '' }">
        <a href="/multimedia/image">
            Images
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'media-video' ? 'active' : '' }">
        <a href="/multimedia/video">
            Video
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'media-audio' ? 'active' : '' }">
        <a href="/multimedia/audio">
            Audio
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.tertiaryNavSelect === 'media-galleries' ? 'active' : '' }">
        <a href="/multimedia/galleries">
            Galleries
        </a>
    </li>
</script>
<!-- /ko -->
<!-- ko if: iaaf.navSelect === 'Athletes' -->
<script type="text/html" id="athleteslinks">

    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'athletes-landing' ? 'active' : '' }">
        <a href="/athletes">
            All Profiles
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'athletes-hall-of-fame' ? 'active' : '' }">
        <a href="/athletes/hall-of-fame">
            Hall of Fame
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'athletes-representatives' ? 'active' : '' }">
        <a href="/athletes/athlete-representatives">
            Athlete Representatives
        </a>
    </li>
</script>
<!-- /ko -->
<!-- ko if: iaaf.navSelect === 'Records' -->
<script type="text/html" id="recordslinks">

    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'top-lists' ? 'active' : '' }">
        <a href="/records">
            Top Lists
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'all-time-top-lists' ? 'active' : '' }">
        <a href="/records/all-time-toplists">
            All Time Top Lists
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'records-by-category' ? 'active' : '' }">
        <a href="/records/by-category/world-records">
            Records By Category
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'records-by-discipline' ? 'active' : '' }">
        <a href="/records/by-discipline">
            Records By Discipline
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'send-competition-results' ? 'active' : '' }">
        <a href="/records/send-competition-results">
            Send Competition Results
        </a>
    </li>
    
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'cpr' ? 'active' : '' }">
        <a href="/records/competition-performance-rankings">
            competition performance rankings
        </a>
    </li>
    
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'crr' ? 'active' : '' }">
        <a href="/records/certified-roadevents">
            certified road events
        </a>
    </li>
    
</script>
<!-- /ko -->

<script type="text/html" id="compsnav">

    <li data-bind="attr: { 'class' : iaaf.navSelect === 'Competitions' ? 'active' : '' }">
        <a href="/competition">
            Competitions
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'Calendar' ? 'active' : '' }">
        <a href="/competition/calendar">
            Calendar
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'Competitions-Entry-Standards' ? 'active' : '' }">
        <a href="/competition/standards">
            Competitions Entry Standards
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'Technical' ? 'active' : '' }">
        <a href="/competition/technical">
            Technical
        </a>
    </li>

    <li data-bind="attr: { 'class' : iaaf.navSelect === 'Event-Bidding' ? 'active' : '' }">
        <a href="/hosting">
            Hosting
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'IAAF-App' ? 'active' : '' }">
        <a href="/page/iaaf-app">
            IAAF App
        </a>
    </li>
</script>

<script type="text/html" id="aboutnav">

    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'About' ? 'active' : '' }">
        <a href="/about-iaaf">
            About IAAF
        </a>
    </li>
    <!-- ko if: isTopNav -->
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'HS' ? 'active' : '' }">
        <a href="/about-iaaf/health-science">
            Health & Science
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'AD' ? 'active' : '' }">
        <a href="/about-iaaf/anti-doping">
            Anti Doping
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Development' ? 'active' : '' }">
        <a href="/development/vision">
            Athletics Development
        </a>
    </li>
    <!-- /ko -->
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Structure' ? 'active' : '' }">
        <a href="/about-iaaf/structure">
            Structure
        </a>
    </li>

    
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'History' ? 'active' : '' }">
        <a href="/heritage">
            Heritage
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Publications' ? 'active' : '' }">
        <a href="/about-iaaf/publications">
            Publications
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Gala' ? 'active' : '' }">
        <a href="/awards">
            Awards
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Partners' ? 'active' : '' }">
        <a href="/about-iaaf/partners">
            Official IAAF partners
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Foundation' ? 'active' : '' }">
        <a href="/about-iaaf/foundation">
            Foundation
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Employment' ? 'active' : '' }">
        <a href="/about-iaaf/employment">
            Employment
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Contact' ? 'active' : '' }">
        <a href="/about-iaaf/contact-us">
            Contact
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Newsletter' ? 'active' : '' }">
        <a href="/about-iaaf/newsletter-registration">
            Newsletter
        </a>
    </li>
</script>

<script type="text/html" id="developmentnav">

    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Vision' ? 'active' : '' }">
        <a href="/development/vision">
            Vision
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Development-Centres' ? 'active' : '' }">
        <a href="/athletics-development/development-centres">
            Development Centres
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Education' ? 'active' : '' }">
        <a href="/development/education/coaches">
            Education
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Research' ? 'active' : '' }">
        <a href="/development/research">
            Research
        </a>
    </li>
    
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'Sustainable-Development' ? 'active' : '' }">
        <a href="/development/sustainable-development">
            Sustainable Development
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'school-youth' ? 'active' : '' }">
        <a href="/development/school-youth">
            School/Youth
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'new-studies-in-athletics' ? 'active' : '' }">
        <a href="/development/new-studies-in-athletics">
            New Studies in Athletics
        </a>
    </li>
</script>

<script type="text/html" id="documentsnav">

        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'constitution' ? 'active' : '' }">
            <a href='/about-iaaf/documents/constitution'>
                Constitution
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'health-science' ? 'active' : '' }">
            <a href='/about-iaaf/documents/health-science'>
                Health &amp; Science
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'presentations' ? 'active' : '' }">
            <a href='/about-iaaf/documents/presentations'>
                Presentations
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'technical' ? 'active' : '' }">
            <a href='/about-iaaf/documents/technical'>
                Technical 
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'rules-regulations' ? 'active' : '' }">
            <a href='/about-iaaf/documents/rules-regulations'>
                Rules &amp; Regulations
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'iaaf-reform' ? 'active' : '' }">
            <a href='/about-iaaf/documents/iaaf-reform'>
                IAAF Reform
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'member-federation-information' ? 'active' : '' }">
            <a href='/about-iaaf/documents/member-federation-information'>
                Member Federation information
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'iaaf-newsletter' ? 'active' : '' }">
            <a href='/about-iaaf/documents/iaaf-newsletter'>
                IAAF Newsletter
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'anti-doping' ? 'active' : '' }">
            <a href='/about-iaaf/documents/anti-doping'>
                Anti-Doping
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'transfer-of-allegiance' ? 'active' : '' }">
            <a href='/about-iaaf/documents/transfer-of-allegiance'>
                Transfer of Allegiance
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'athlete-representatives' ? 'active' : '' }">
            <a href='/about-iaaf/documents/athlete-representatives'>
                Athlete Representatives
            </a>
        </li>
        <li data-bind="attr: { 'class' : iaaf.subNavSelect === 'research' ? 'active' : '' }">
            <a href='/about-iaaf/documents/research'>
                Research
            </a>
        </li>
</script>

<script type="text/html" id="simpleaboutdocumentsnav">

    <li data-bind="attr: { 'class' : iaaf.navSelect === 'About' ? 'active' : '' }">
        <!-- ko if: showMobileNav -->
        <a href="/about-iaaf" class="pull-left">
            About IAAF
        </a>
        <button class="pull-right" data-toggle="collapse" data-target="#aboutmobile">
            <i class="fa fa-chevron-down" aria-hidden="true"></i>
        </button>
        <span class="clearfix"></span>
        <ul id="aboutmobile" class="collapse collapse-subnav" data-bind="template: { name: 'aboutnav', data : { 'isTopNav' : false } }, attr: { 'class' : iaaf.navSelect === 'About' ? 'collapse in collapse-subnav' : 'collapse collapse-subnav' }"></ul>
        <!-- /ko -->
        <!-- ko ifnot: showMobileNav -->
        <a href="/about-iaaf">
            About IAAF
        </a>
        <!-- /ko -->
    </li>
    <!-- ko ifnot: showMobileNav -->
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'Documents' ? 'active' : '' }">
        <a href="/about-iaaf/documents">
            Official Documents
        </a>
    </li>
    <!-- /ko -->
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'HS' ? 'active' : '' }">
        <a href="/about-iaaf/health-science">Health & Science
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'AD' ? 'active' : '' }">
        <a href="/about-iaaf/anti-doping">Anti Doping
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'Development' ? 'active' : '' }">
        <!-- ko if: showMobileNav -->
        <a href="/development/vision" class="pull-left">
            Athletics Development
        </a>
        <button class="pull-right" data-toggle="collapse" data-target="#developmentmobile">
            <i class="fa fa-chevron-down" aria-hidden="true"></i>
        </button>
        <span class="clearfix"></span>
        <ul id="developmentmobile" class="collapse collapse-subnav" data-bind="template: { name: 'developmentnav', data : { 'isTopNav' : false } }, attr: { 'class' : iaaf.navSelect === 'Development' ? 'collapse in collapse-subnav' : 'collapse collapse-subnav' }"></ul>
        <!-- /ko -->
        <!-- ko ifnot: showMobileNav -->
        <a href="/development/vision">
            Athletics Development
        </a>
        <!-- /ko -->
    </li>
</script>

<script type="text/html" id="measurementsNav">

    <li data-bind="attr: { 'class' : iaaf.navSelect === 'About' ? 'active' : '' }">
        <!-- ko if: showMobileNav -->
        <a href="/about-iaaf" class="pull-left">
            About IAAF
        </a>
        <button class="pull-right" data-toggle="collapse" data-target="#aboutmobile">
            <i class="fa fa-chevron-down" aria-hidden="true"></i>
        </button>
        <span class="clearfix"></span>
        <ul id="aboutmobile" class="collapse collapse-subnav" data-bind="template: { name: 'aboutnav', data : { 'isTopNav' : false } }, attr: { 'class' : iaaf.navSelect === 'About' ? 'collapse in collapse-subnav' : 'collapse collapse-subnav' }"></ul>
        <!-- /ko -->
        <!-- ko ifnot: showMobileNav -->
        <a href="/about-iaaf">
            About IAAF
        </a>
        <!-- /ko -->
    </li>
    <!-- ko ifnot: showMobileNav -->
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'Documents' ? 'active' : '' }">
        <a href="/about-iaaf/documents">
            Official Documents
        </a>
    </li>
    <!-- /ko -->
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'HS' ? 'active' : '' }">
        <a href="/about-iaaf/health-science">
            Health & Science
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'AD' ? 'active' : '' }">
        <a href="/about-iaaf/anti-doping">
            Anti Doping
        </a>
    </li>
    <li data-bind="attr: { 'class' : iaaf.navSelect === 'Development' ? 'active' : '' }">
        <!-- ko if: showMobileNav -->
        <a href="/development/vision" class="pull-left">
            Athletics Development
        </a>
        <button class="pull-right" data-toggle="collapse" data-target="#developmentmobile">
            <i class="fa fa-chevron-down" aria-hidden="true"></i>
        </button>
        <span class="clearfix"></span>
        <ul id="developmentmobile" class="collapse collapse-subnav" data-bind="template: { name: 'developmentnav', data : { 'isTopNav' : false } }, attr: { 'class' : iaaf.navSelect === 'Development' ? 'collapse in collapse-subnav' : 'collapse collapse-subnav' }"></ul>
        <!-- /ko -->
        <!-- ko ifnot: showMobileNav -->
        <a href="/development/vision">
            Athletics Development
        </a>
        <!-- /ko -->
    </li>
</script>




<!-- ko if: iaaf.navSelect !== 'Home' -->
<div class="iaafMainLogo valign-middle printHeader">

    <div class="col-md-12 no-padding">
        <div class="child">
            <a href="/home">
                <img src="/Assets/Images/layout/iaafLogo.png" alt="IAAF">
            </a>
            <div class="tagline">
                <h5>
                    <span>
                        Home of World Athletics
                    </span>

                    <img src="/Assets/Images/layout/iaaf-full-word.png?v=1509084159" alt="IAAF">
                </h5>
            </div>
        </div>
    </div>
</div>
<!-- /ko -->


    <!--googleon: index-->
    <div class="outer-container">
        

<meta name="ArticleContentType" content="Article"  />
<meta name="Competition" content="IAAF World Challenge" />
<meta name="CompetitionId" content="506067e3dba66813c0f01699" />
<meta name="Event" content="ISTAF Berlin" />
<meta name="EventId" content="6321" />



<div class="site-container competition-index" id="news" itemscope="itemscope" itemtype="http://schema.org/Article">

    <div class="container comp-heading">

        <div class="col-md-12 parallax">
            <img src="https://media.aws.iaaf.org/media/Medium/3c5c4903-6fb5-421a-a282-79a99971cf08.png?v=-2043000713" />
            <span>
                Thomas Rohler, winner of the javelin in Ostrava (AFP / Getty Images) &copy; Copyright
            </span>
        </div>

        <div class="clearfix"></div>

        <div class="col-md-6 col-sm-6 col-xs-12">


            <span class="_label meta">
                <span class="_label date" itemprop="datePublished">
                    31 AUG 2018
                </span>
                <span class="_label type">
                    <a href="/news/preview">Preview</a>
                </span>
                <span class="_label location">
                    Berlin, Germany
                </span>
            </span>
            <div class="clearfix"></div>
            <h1 itemprop="name">
                Eleven European champions return to Berlin for ISTAF meeting
            </h1>
            <div class="clearfix"></div>




<div class="container">
    <ul class="row social-grid">
        <li>
            <a href="http://www.facebook.com/share.php?u=https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler&title=Eleven European champions return to Berlin for ISTAF meeting- News - iaaf.org" class="social fb" onclick="_gaq.push(['_trackEvent', 'Share', 'Facebook', 'https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler']);" target="_blank">
                <i class="fa fa-facebook-square"></i>
                Share
            </a>
        </li>
        <li>
            <a href="http://twitter.com/intent/tweet?status=Eleven European champions return to Berlin for ISTAF meeting- News - iaaf.org+https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler" class="social tw" onclick="_gaq.push(['_trackEvent', 'Share', 'Twitter', 'https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler']);" target="_blank">
                <i class="fa fa-twitter"></i>
                Tweet
            </a>
        </li>
          <li>
            <a href="mailto:?subject=IAAF:Eleven European champions return to Berlin for ISTAF meeting- News - iaaf.org&body=https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler" class="social em" onclick="_gaq.push(['_trackEvent', 'Share', 'Email', 'https://www.iaaf.org/news/preview/istaf-berlin-2018-semenya-harting-rohler']);" target="_blank">
                <i class="fa fa-envelope-o"></i>
                Email
            </a>
        </li>
    </ul>
</div>


            <div class="clearfix"></div>

            <article itemprop="articleBody">
                <p>Eleven winners from the recent European Championships will return to Berlin&rsquo;s Olympic Stadium for the ISTAF meeting on Sunday (2) for the penultimate <strong>IAAF World Challenge</strong> fixture of 2018.</p>
<p>Turkey&rsquo;s world and European 200m Champion Ramil Guliyev will contest the 100m, while other European champions set to compete in Berlin include France&rsquo;s Pascal Martinot-Lagarde in the 110m hurdles, German high jumper Mateusz Przybylko, javelin thrower Thomas R&ouml;hler, decathlete Arthur Abele in the discus, sprint hurdler Elvira Herman, long jumper Malaika Mihambo, triple jumper Paraskevi Papachristou, Polish shot putter Paulina Guba and German javelin thrower Christin Hussong.</p>
<p>Caster Semenya, who produced the stand-out performance of last year&rsquo;s ISTAF meeting, will also return to the German capital. The South African, who last year ran a world best of 1:21.77 for 600m, will this time contest the 1000m in Berlin.</p>
<p>The ISTAF meeting played host to a world 1000m record back in 1990 when Christine Wachtel ran 2:30.67. The world record has since been reduced to 2:28.98 by Svetlana Masterkova, but Semenya &ndash; who earlier this year ran 2:31.01 &ndash; will have at least Wachtel&rsquo;s meeting record in her sights, if not Masterkova&rsquo;s world record too.</p>
<p>&ldquo;After the great European Championships a few weeks ago, we are happy that so many champions as well as other top stars are returning to the ISTAF,&rdquo; said meeting director Martin Seeber. &ldquo;We will celebrate a sort of &lsquo;extra time&rsquo; after a superb athletics summer. Ending his career on Sunday in the Olympic Stadium, Robert Harting will be very much in the focus.&rdquo;</p>
<h3>Fond farewell for Harting and Collins</h3>
<p>Meanwhile, two stars of the sport &ndash; sprinter Kim Collins of St Kitts and Nevis and discus thrower Robert Harting of Germany &ndash; will end their careers on Sunday in the Olympic Stadium.</p>
<p>The men&rsquo;s discus is scheduled to be the last event to finish. It will also be the last event for 33-year-old Harting, the 2012 Olympic champion, three-time world champion and two-time European gold medallist.</p>
<p>Some of his fiercest rivals from previous years are on the start list: Poland&rsquo;s Piotr Małachowski and Robert Urbanek, Estonia&rsquo;s Gerd Kanter and of course Harting&rsquo;s brother Christoph, the Olympic champion.</p>
<p>The men&rsquo;s javelin has been a true highlight of the ISTAF in recent editions. Olympic gold medallist Thomas R&ouml;hler finished second last year, but he return to the ISTAF as the European champion. European silver medallist Andreas Hofmann and Estonia&rsquo;s bronze medallist Magnus Kirt are set to challenge R&ouml;hler again.</p>
<p>A women&rsquo;s mile race will be held for the first time in the meeting&rsquo;s history. Britain&rsquo;s European 5000m silver medallist Eilish McColgan will take on Germany&rsquo;s European indoor 1500m silver medallist Konstanze Klosterhalfen in what will be the first track mile for both athletes.</p>
<p>The steeplechase also looks set to be a close race. Kenya&rsquo;s Roseline Chepngetich, who has a PB of&nbsp; 9:08.23, and Daisy Jepkemei (9:10.71) plus Bahrain&rsquo;s Winfred Mutile Yavi (9:10.74) are the favourites.</p>
<p>The men&rsquo;s 1500m features IAAF Diamond League champion and world silver medallist Timothy Cheruiyot, who this year became the seventh fastest runner in history when he clocked 3:28.41 in Monaco.</p>
<p>Spectators at the ISTAF will look forward to the women&rsquo;s 100m, where double world silver medallist Marie-Josee Ta Lou takes on European silver medallist Gina L&uuml;ckenkemper.&nbsp;</p>
<p>European champion Malaika Mihambo will be challenged in the long jump by Britain&rsquo;s Shara Proctor, who took the bronze medal in Berlin. Proctor&rsquo;s teammate Jazmin Sawyers, the winner at last year&rsquo;s ISTAF meeting, should also be in the mix.</p>
<p>Poland&rsquo;s Paulina Guba snatched the gold medal in Berlin in the shot put a few weeks ago, stunning Christina Schwanitz in the last round. The German had to settle for silver, but will look to amend things at the ISTAF. Both might be challenged by USA&rsquo;s Raven Saunders.</p>
<p><strong>Organisers for the IAAF</strong></p>
            </article>
            
            






    <ul class="col-md-12 prev-next">
        
        <li class=" col-xs-6 col-sm-6 col-md-6">
                <a href="/news/report/ibarguen-diamond-double-brussels">

                    <span class="photo col-md-12 col-sm-12 col-xs-12">

                        <span class="icon col-xs-2 col-sm-2 col-md-2">
                            <i class="fa fa-chevron-left"></i>
                        </span>

                        <span class="photo col-xs-10 col-sm-10 col-md-10">
                            <picture><source media="(min-width: 480px)" srcset="https://media.aws.iaaf.org/media/Medium/21588d4e-a5b3-47eb-a5d4-5dc730369852.png?v=-1230976773" /><source media="(min-width: 250px)" srcset="https://media.aws.iaaf.org/media/List/21588d4e-a5b3-47eb-a5d4-5dc730369852.png?v=-1230976773" /><img alt="Caterine Ibarguen in the long jump at the IAAF Diamond League final in Brussels (Gladys Chai von der Laage)" height="240" rel="Caterine Ibarguen in the long jump at the IAAF Diamond League final in Brussels (Gladys Chai von der Laage) &amp;copy; Copyright" src="https://media.aws.iaaf.org/media/Medium/21588d4e-a5b3-47eb-a5d4-5dc730369852.png?v=-1230976773" width="360" /></picture>
                        </span>

                    </span>
                    
                    <span class="col-md-12 col-sm-12 col-xs-12">
                        <span class="_label">
                            <span class="_label date">
                                31 AUG 2018
                            </span>
                            <span class="_label type">
                                Report
                            </span>
                        </span>
                        
                        <span class="clearfix"></span>

                        Ibarguen concludes Diamond double in Brussels – IAAF Diamond League

                    </span>

                </a>
        </li>
        
        <li class=" col-xs-6 col-sm-6 col-md-6">
                
                <a href="/news/report/asian-games-qatar-4x400-record">

                    <span class="photo col-md-12 col-sm-12 col-xs-12">
                    
                        <span class="photo col-xs-10 col-sm-10 col-md-10">
                            <picture><source media="(min-width: 480px)" srcset="https://media.aws.iaaf.org/media/Medium/7608d8c5-1c06-40d5-9840-9682b3eaa9b3.jpg?v=1933541678" /><source media="(min-width: 250px)" srcset="https://media.aws.iaaf.org/media/List/7608d8c5-1c06-40d5-9840-9682b3eaa9b3.jpg?v=1933541678" /><img alt="Qatar&#39;s 4x400m team after winning at the Asian Games (AFP / Getty Images)" height="240" rel="Qatar&#39;s 4x400m team after winning at the Asian Games (AFP / Getty Images) &amp;copy; Copyright" src="https://media.aws.iaaf.org/media/Medium/7608d8c5-1c06-40d5-9840-9682b3eaa9b3.jpg?v=1933541678" width="360" /></picture>
                        </span>

                        <span class="icon col-xs-2 col-sm-2 col-md-2">
                            <i class="fa fa-chevron-right"></i>
                        </span>

                    </span>
                    
                    <span class="col-md-12 col-sm-12 col-xs-12">
                        <span class="_label">
                            <span class="_label date">
                                30 AUG 2018
                            </span>
                            <span class="_label type">
                                Report
                            </span>
                        </span>

                        <span class="clearfix"></span>

                        Asian Games ends on a high as Qatari quartet breaks long-standing Asian 4x400m record

                    </span>

                </a>
        
        </li>
    </ul>


            <div class="clearfix"></div>
        </div>

        <div class="col-md-6 col-sm-6 col-xs-12 news-gallery">

            <ul class="gallery">
                <li>
<picture><source media="(max-width: 360px)" srcset="https://media.aws.iaaf.org/media/Medium/3c5c4903-6fb5-421a-a282-79a99971cf08.png?v=-2043000713" /><img alt="Thomas Rohler, winner of the javelin in Ostrava (AFP / Getty Images)" height="400" rel="Thomas Rohler, winner of the javelin in Ostrava (AFP / Getty Images) &amp;copy; Copyright" src="https://media.aws.iaaf.org/media/LargeL/3c5c4903-6fb5-421a-a282-79a99971cf08.png?v=-2043000713" width="600" /></picture><span><em>Thomas Rohler, winner of the javelin in Ostrava (AFP / Getty Images) &copy; Copyright</em></span>                </li>

            </ul>




            <aside class="related-links">

                <h2 class="_alt hideOnPrint">
                     All pages related to this article
                </h2>

                <ul class="hideOnPrint">

                                                <li>

                                <ul data-label="Competitions">

                                        <li>
                                            <a href="/competitions/iaaf-world-challenge/news">IAAF World Challenge</a>
                                            <ul>
                                                <li>
                                                    <a href="/competitions/iaaf-world-challenge">
                                                        <i class="fa flaticon-sport11"></i>
                                                    </a>
                                                </li>
                                                <li>
                                                    <a href="/news/competition/iaaf-world-challenge">
                                                        <i class="fa fa-newspaper-o"></i>
                                                    </a>
                                                </li>
                                            </ul>
                                        </li>
                                </ul>
                            </li>
                            <li>

                                <ul data-label="Events">
                                        <li>
                                            <a href="/news/event/istaf-berlin-6321">ISTAF Berlin</a>
                                            <ul>

                                                <li>
                                                    <a href="/news/event/istaf-berlin-6321">
                                                        <i class="fa fa-newspaper-o"></i>
                                                    </a>
                                                </li>
                                            </ul>
                                        </li>
                                </ul>
                            </li>
                </ul>

            </aside>


        </div>
    </div>

    <div class="clearfix"></div>
</div>

  
    </div>
   
    <!--googleoff: index-->
    <!--googleoff: all-->


    <!-- Search modal -->
    <div class="modal fade" id="search" tabindex="-1" role="dialog" aria-labelledby="searchLabel" aria-hidden="true">
        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel">search</h2>
                </div>
                <div class="modal-body search">
                    <form class="form-group" role="search" action="/search/" method="get" onsubmit="this.submit(); return false;">
                        <input type="text" name="q" class="form-control" placeholder="Search">
                        <button type="submit" class="btn"><i class="fa fa-search"></i></button>
                    </form>
                </div>
            </div>
        </div>
    </div>
    <!-- Search modal -->


    <!-- Media modal -->
<div class="modal fade" id="media" tabindex="-1" role="dialog" aria-labelledby="mediaLabel" aria-hidden="true" data-bind="modal:showDialog, template:modalTemplate, css: { 'loading-modal' : $root.loadingModal}">
</div>
<div class="modal-loader" style="opacity: 0">
    <div class="modal-loader__inner"></div>
</div>
    <!-- Media modal -->

    
    <!-- templates -->
    <script type="text/html" id="clear">
        <!-- empty -->
    </script>

    <script type="text/html" id="seiko">

        <div class="modal-dialog seiko">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <div class="seikoLogo">
                        <div class="seiko-pre"></div>
                    </div>
                    <h2 id="mediaLabel">
                        <!--ko text: title--><!--/ko-->
                    </h2>
                </div>
                <div class="modal-body media">
                    <img data-bind="attr: { src: url }" />
                </div>
            </div>
        </div>

    </script>

    <script type="text/html" id="canon">


        <div class="modal-dialog media canonModal">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel">Canon Photo Of The Day</h2>
                </div>
                <div class="modal-body media">
                    
                    <div class="container">
        
                        <div class="row canonPhotoOfTheDay">

                            <div class="col-md-12">

                                <div class="photo col-md-8 col-sm-7 col-xs-12">
                                    <img data-bind="attr: { src: url }" />
                                </div>
                
                                <div class="description col-md-4 col-sm-5 col-xs-12">
                                    <p data-bind="html: title"></p>
                                </div>

                            </div>

                        </div>

                    </div>
                    
                </div>
            </div>
        </div>

    </script>

    <script type="text/html" id="image">

        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel" data-bind="text: title">Image</h2>
                </div>
                <div class="modal-body media">
                    <img data-bind="attr: { src: url }" />
                </div>
                <!--ko if: excerpt -->
                <div class="modal-body caption">
                    <p data-bind="html: excerpt"></p>
                    <!--ko if: code -->
                    <div class="clearfix"></div>
                    <a class="btn btn-normal" href="#" data-bind="attr: { 'href' : '/athletes/athlete=' + code() }">
                        View IAAF Athlete Profile
                    </a>
                    <div class="clearfix"></div>
                    <!--/ko-->
                </div>
                <!--/ko-->
            </div>
        </div>

    </script>

    <script type="text/html" id="audio">

        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel" data-bind="text: title">Audio</h2>
                </div>
                <div class="modal-body media">
                    <audio autoplay controls>
                        <source data-bind="attr: { src: url }" type="audio/ogg">
                        <source data-bind="attr: { src: url }" type="audio/mpeg">
                        Your browser does not support the audio element.
                    </audio>
                </div>
            </div>
        </div>

    </script>

    <script type="text/html" id="youTubeVideo">

        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel" data-bind="text: title">You Tube Video</h2>
                </div>
                <div class="modal-body media">
                    <div class="youTube">
                        <div id="player"></div>
                    </div>
                </div>
            </div>
        </div>

    </script>

    <script type="text/html" id="medalTable">

        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel">
                        <!--ko text: title--><!--/ko-->
                        <span>
                            <!--ko text: code--><!--/ko-->
                        </span>
                    </h2>
                </div>
                <div class="modal-body media">
                    <table class="records-table">
                        <thead>
                            <tr>
                                <th>
                                    ATHLETE
                                </th>
                                <th>
                                    &nbsp;
                                </th>
                                <th>
                                    DISCIPLINE
                                </th>
                                <th>
                                    MEDAL
                                </th>
                            </tr>
                        </thead>
                        <!-- ko if: !!jsonData -->
                        <tbody data-bind="foreach: jsonData, visible: jsonData().length > 0">
                            <tr>
                                <td>

                                    <!-- ko if: !!Tn && Tn !== null -->
                                    <a href="#" data-bind="attr: { 'href' : '/athletes/team=' + Cid }">
                                        <span class="name-uppercase"><!--ko text: Tn--><!--/ko--></span>
                                    </a>
                                    <!-- /ko -->
                                    <!-- ko if: !Tn && Tn === null -->
                                    <a href="#" data-bind="attr: { 'href' : '/athletes/athlete=' + Cid }">
                                        <!--ko text: Fn--><!--/ko-->
                                        <span class="name-uppercase"><!--ko text: Ln--><!--/ko--></span>
                                    </a>
                                    <!-- /ko -->
                                </td>
                                <td>
                                    <!--ko text: Sc--><!--/ko-->
                                </td>
                                <td>
                                    <!--ko text: Dn--><!--/ko-->
                                </td>
                                <td>
                                    <!-- ko if: TId === 1 -->
                                    <i class="fa fa-circle gold"></i>
                                    <!-- /ko -->
                                    <!-- ko if: TId === 2 -->
                                    <i class="fa fa-circle silver"></i>
                                    <!-- /ko -->
                                    <!-- ko if: TId === 3 -->
                                    <i class="fa fa-circle bronze"></i>
                                    <!-- /ko -->
                                </td>
                            </tr>
                        </tbody>
                        <!-- /ko -->
                    </table>
                </div>
            </div>
        </div>

    </script>
    <script type="text/html" id="placingTable">
        <div class="modal-dialog media">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
                        <i class="fa fa-times"></i>
                    </button>
                    <h2 id="mediaLabel">
                        <!--ko text: title--><!--/ko-->
                        <span>
                            <!--ko text: code--><!--/ko-->
                        </span>
                    </h2>
                </div>
                <div class="modal-body media">
                    <table class="records-table">
                        <thead>
                            <tr>
                                <th>
                                    ATHLETE
                                </th>
                                <th>
                                    &nbsp;
                                </th>
                                <th>
                                    DISCIPLINE
                                </th>
                                <th>
                                    PLACING
                                </th>
                            </tr>
                        </thead>
                        <!-- ko if: !!jsonData -->
                        <tbody data-bind="foreach: jsonData, visible: jsonData().length > 0">
                            <tr>
                                <td>

                                    <!-- ko if: !!Tn && Tn !== null -->
                                    <a href="#" data-bind="attr: { 'href' : '/athletes/team=' + Cid }">
                                        <span class="name-uppercase"><!--ko text: Tn--><!--/ko--></span>
                                    </a>
                                    <!-- /ko -->
                                    <!-- ko if: !Tn && Tn === null -->
                                    <a href="#" data-bind="attr: { 'href' : '/athletes/athlete=' + Cid }">
                                        <!--ko text: Fn--><!--/ko-->
                                        <span class="name-uppercase"><!--ko text: Ln--><!--/ko--></span>
                                    </a>
                                    <!-- /ko -->
                                </td>
                                <td>
                                    <!--ko text: Sc--><!--/ko-->
                                </td>
                                <td>
                                    <!--ko text: Dn--><!--/ko-->
                                </td>
                                <td>
                                    <!-- ko if: TId === 1 -->
                                    <i class="fa fa-circle gold"></i>
                                    <!-- /ko -->
                                    <!-- ko if: TId === 2 -->
                                    <i class="fa fa-circle silver"></i>
                                    <!-- /ko -->
                                    <!-- ko if: TId === 3 -->
                                    <i class="fa fa-circle bronze"></i>
                                    <!-- /ko -->

                                    <!-- ko if: TId > 3 -->
                                    <span class="placing" data-bind="text: TId"></span>th
                                    <!-- /ko -->
                                </td>
                            </tr>
                        </tbody>
                        <!-- /ko -->
                    </table>
                </div>
            </div>
        </div>
    </script>
    
<script type="text/html" id="resultPopup">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</script>

    <script type="text/html" id="showAthletePopup">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</script>

    <script type="text/html" id="mobileTabTemplate">
        <!--ko text: title --><!--/ko-->
    </script>

    <script type="text/html" id="dropdownTemplate">
        <!-- ko if: !!code() -->
        <img class="tableflag" data-bind="attr: { 'src' : 'https://media.aws.iaaf.org/Flags/' + code() + '.gif' }" />
        <!-- /ko -->
        <span data-bind="text: title"></span>
    </script>

    <script type="text/html" id="dropdownTemplateNoFlag">
        <span data-bind="text: title"></span>
    </script>

    <script type="text/html" id="myTime">
        <span data-bind="text: offset"></span>
    </script>


    <script type="text/html" id="mediaScrollForMoreList">
        
        <a 
            href="#" data-bind="click: $parent.showMedia.bind($data, '', '', '')">
            
            <!-- ko ifnot: fileFormatGroup === "youTubeVideo" -->
                <img data-bind="attr: { 'src': Url, 'alt': SEOTitle }" />
            <!--/ko-->
            <!-- ko if: fileFormatGroup === "youTubeVideo" --> 
                <span class="youTube">
                    <img data-bind="attr: { 'src': Url, 'alt': SEOTitle }" />
                </span>
            <!--/ko-->

            <span class="_label date">
                <!--ko text: Date --><!--/ko-->
                <!-- ko if: fileFormatGroup === "image" --> 
                    <i class="fa fa-camera"></i>
                <!--/ko-->
                <!-- ko if: fileFormatGroup === "youTubeVideo" --> 
                    <i class="fa fa-video-camera"></i>
                <!--/ko-->
                <!-- ko if: fileFormatGroup === "audio" --> 
                    <i class="fa fa-headphones"></i>
                <!--/ko-->
                <!-- ko if: fileFormatGroup === "gallery" --> 
                    <i class="fa fa-picture-o"></i>
                <!--/ko-->
            </span>

            <span class="truncate">
                <!--ko text: SEOTitle --><!--/ko-->
            </span>  

        </a>

    </script>

    <script type="text/html" id="mediaScrollForMoreButton">

        <!-- ko if: noMoreMedia() -->   
            <div class="row clickForMore">
                <a href="#" data-bind="click: getMedia">
                    Click for More
                    <i class="fa fa-plus"></i>
                </a>
            </div>
        <!--/ko-->
        <!-- ko ifnot: noMoreMedia() -->  
            <div class="row clickForMore">
                <p>
                    No more results
                </p>
            </div>
        <!--/ko-->   

    </script>


<script type="text/html" id="toplistModal">
    <div class="modal-dialog athletepopup athletepopup--toplist results team">
        <div class="modal-content">
            <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
        <i class="fa fa-times"></i>
    </button>
    <h2 id="mediaLabel" data-bind="text: modalData().achiever">
    </h2>
</div>
<hr>


            <div class="modal-body athlete">
                <!-- ko if : modalData().teamMembers -->
                <table class="athletepopup__team-members records-table dark">
                    <thead>
                    <tr>
                        <th>ORDER</th>
                        <th>ATHLETE</th>
                    </tr>
                    </thead>
                    <tbody>
                    <!-- ko foreach: modalData().teamMembers -->
                    <tr class="team-member">
                        <td data-bind="text: $index() + 1"></td>
                        <td>
                            <a class="team-member__link" data-bind="attr: { href: '/athletes/' +  urlSlug }">
                                <img class="profiles xs" data-bind="attr: { 'src' : $root.checkImageURL('https://media.aws.iaaf.org/athletes/' + iaafId + '.jpg') }">
                                <span class="team-member__name" data-bind="text: achiever"></span>
                            </a>
                        </td>   
                    </tr>
                    <!-- /ko -->
                    </tbody>
                </table>
                <!-- /ko -->
                <!-- ko if: !modalData().teamMembers -->
                <a class="btn btn-lg" href="#" data-bind="attr: { 'href' : '/athletes/' + modalData().urlSlug }">
                    View Profile
                </a>
                <!-- /ko -->
            </div>
        </div>
    </div>
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
</script>



<script type="text/html" id="rankingPoints">
    <div class="modal-dialog modal--ranking-points results team">
        <div class="modal-content">
            <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
        <i class="fa fa-times"></i>
    </button>
    <h2 id="mediaLabel" data-bind="text: modalData().athlete">
    </h2>
</div>
<hr>


            
            <div class="modal-body athlete">
                 <table class="records-table dark">
    <thead>
    <tr data-bind="foreach: modalData().headings">
        <th data-bind="text: $parent.modalData().labels[$data]"></th>
    </tr>
    </thead>
    <tbody data-bind="foreach: modalData().results">
    <tr data-bind="foreach: $parent.modalData().headings">
        <td data-bind="text: $parent[$data]"></td>
    </tr>
    </tbody>
</table>


            </div>
            <div class="modal-footer modal-footer--rank-points">
                <p class="rank-points__average">Average of Performance Scores: <span data-bind="text: modalData().averagePerformanceScore"></span></p>
                <p class="rank-points__score">Ranking Score: <span data-bind="text: modalData().rankingScore"></span></p>
                <a class="btn btn-lg rank-points__athlete-btn" data-bind="attr: { href: modalData().athleteUrl }">View Athlete Profile</a>
            </div>
        </div>
    </div>
</script>


<script type="text/html" id="competitionRankingScore">
    <div class="modal-dialog modal--competition-ranking-score">
        <div class="modal-content">
            <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-label="Close" data-bind="click: close">
        <i class="fa fa-times"></i>
    </button>
    <h2 id="mediaLabel" data-bind="text: modalData().title">
    </h2>
</div>
<hr>


            
            <div class="modal-body modal-body--competition-ranking-score">
                <div class="result-scores">
                   
                    <div class="result-score" data-bind="foreach: modalData().resultScores">
                        <h3 class="competition-ranking-score__title" data-bind="text: $data.name"></h3>
                        <p class="competition-ranking-score__score color--white">
                            <span>Result Score: </span>
                            <span data-bind="text: $data.resultScore"></span>
                        </p>
                        <table class="result-score-table records-table dark">
                            <thead>
                            <tr data-bind="foreach: $parent.modalData().headings">
                                <th data-bind="text: $data"></th>
                            </tr>
                            </thead>
                            <tbody data-bind="foreach: $data.results">
                            <tr>
                                <td data-bind="text: $data.score"></td>
                                <td data-bind="text: $data.result"></td>
                                <td data-bind="text: $data.date"></td>
                                <td>
                                    <a data-bind="attr: { href: '/athletes/' + $data.achiever.urlSlug }">
                                        <span data-bind="text: $data.achiever.name"></span>
                                    </a>
                                </td>
                            </tr>
                            </tbody>
                        </table>
                    </div>
                </div>
            </div>
        </div>
    </div>
</script>



<!-- templates -->


<footer role="contentinfo">
    <div class="footer-header">
        <div class="container">
            <a href="/home" class="iaaflogo white">iaaf.org</a>
        </div>
    </div>
    <div class="container" id="footer">
        <div class="col-md-4 col-sm-4 col-xs-12">

            <ul class="row social-grid offset-above">
                <li>
                    <a href="http://www.facebook.com/WorldAthleticsClub" target="_blank" onclick=" _gaq.push(['_trackEvent', 'Social-Module' , 'Click' , 'Facebook' ]);">
                        <i class="fa fa-facebook-official"></i>
                    </a>
                </li>
                <li>
                    <a href="https://twitter.com/iaaforg" target="_blank" onclick="_gaq.push(['_trackEvent', 'Social-Module', 'Click', 'Twitter']);">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                <li>
                    <a href="http://www.youtube.com/IAAFathletics" target="_blank" onclick="_gaq.push(['_trackEvent', 'Social-Module', 'Click', 'IAAFathletics']);">
                        <i class="fa fa-youtube-play"></i>
                    </a>
                </li>

                <li>
                    <a href="/news/rss" target="_blank" onclick="_gaq.push(['_trackEvent', 'Social-Module', 'Click', 'RSS']);">
                        <i class="fa fa-rss"></i>
                    </a>
                </li>
            </ul>

            <div class="clearfix"></div>

            <ul>
                <li class="col-md-6 col-sm-6 col-xs-12">
                    <a href="/terms-and-conditions">Terms &amp; Conditions </a>
                </li>
                <li class="col-md-6 col-sm-6 col-xs-12">
                    <a href="/privacy-policy">Privacy Policy</a>
                </li>
                <li class="col-md-6 col-sm-6 col-xs-12">
                    <a href="/cookies-policy">Cookies Policy</a>
                </li>
                
                <li class="col-md-12">
                    © 1996-2018 International Association of Athletics Federations - IAAF - All Rights Reserved.
                </li>
            </ul>
        </div>
        <div class="col-md-4 col-sm-4 col-xs-12 footer-non-mobile dark">
            <h4>The IAAF</h4>
            <ul class="styled">
                <li>
                    <a href="/about-iaaf/">About IAAF</a>
                </li>
                <li>
                    <a href="/development/school-youth">School / Youth</a>
                </li>
                <li>
                    <a href="/about-iaaf/documents">Official Documents</a>
                </li>
                <li>
                    <a href="/about-iaaf/health-science">Health & Science</a>
                </li>
                <li>
                    <a href="/development/vision">Athletics Development</a>
                </li>
                <li>
                    <a href="/about-iaaf/contact-us">Contact IAAF</a>
                </li>
                <li>
                    <a href="/awards">IAAF Awards</a>
                </li>
                <li>
                    <a href="/heritage">Heritage </a>
                </li>
            </ul>
        </div>
        <div class="col-md-4 col-sm-4 col-xs-12 footer-non-mobile dark">
            <h4>Competitions</h4>
            <ul class="styled">
                <li>
                    <a href="/competition#iaaf-world-athletics-series">IAAF World Athletics Series</a>
                </li>

                <li>
                    <a href="/competition#one-day-meeting-circuits">One-Day Meeting Circuits</a>
                </li>
                <li>
                    <a href="/competition#iaaf-road-race-labels">IAAF Road Race Labels</a>
                </li>
                <li>
                    <a href="/competition#iaaf-challenges">IAAF Challenges</a>
                </li>
                <li>
                    <a href="/competition#iaaf-permits">IAAF Permits</a>
                </li>
                <li>
                    <a href="/competition#other-international-championships">Other International Championships</a>
                </li>
            </ul>
        </div>
    </div>
</footer><!-- /footer -->
    <!--googleon: all-->
    <!-- templates -->
    
    <!-- templates -->
    <!-- output scripts and stylesheets registered with the IaafScriptRegistrar -->
    <script type='text/javascript'>var iaaf = {};iaaf.sectionSelect = "Home";iaaf.navSelect = "News";iaaf.subNavSelect = "news-landing";</script>
    <!-- output scripts and stylesheets registered with the IaafScriptRegistrar -->
    
    

<script>
    (function () {
        window.waitforJQ(injected);

        function injected($) {
            
if (window.location.href.indexOf('about-iaaf/anti-doping') >= 0) {
      $('.news-gallery').show();
}
        }
    }());
</script>
    
    
</body>
</html>